<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://insidethemagic.net/xmlrpc.php">
<link rel="icon" type="image/png" href="/favicon.ico">

<script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad.adthrive-sidebar {
background-color: #fff;
padding-top: 1em;
padding-bottom: 1em;
}

.adthrive-ad.adthrive-sidebar:first-of-type {
margin-top: 0;
}

.adthrive-sidebar iframe {
clear: both;
overflow: visible !important;
}

.adthrive-player-title {
    margin: 10px 0;
}

.adthrive-sticky.adthrive-sidebar {
min-height: 270px;
}

@media (max-width:400px) {
.single .site-main>.hentry {
padding-left:10px !important;
padding-right:10px !important;
}
}

.site-content {
padding-left:8px !important;
padding-right:8px !important;
}


@media (max-width:359px) {
.single .site-main>.hentry {
padding-left:5px !important;
padding-right:5px !important;
}
}

.site-content {
padding-left:4px !important;
padding-right:4px !important;
}


.adthrive-ad > div {
display: inline-block;
}

body.adthrive-staging .adthrive-ad{
background-color:#ddd;
border:solid 1px #ccc;
display:block!important;
}

body.adthrive-staging .adthrive-content{
height:250px;
position:relative;
}

body.adthrive-staging .adthrive-sidebar{
height:300px;
position:relative;
}

body.adthrive-staging .adthrive-recipe{
position:relative;
}

body.adthrive-staging .adthrive-footer{
width:100%;
height:100px;
}

body.adthrive-staging .adthrive-ad::before{
position:absolute;
left:0;
top:40%;
width:100%;
height:50px;
text-align:center;
content:"AdThrive Ad";
}

body.home.adthrive-staging .adthrive-content {
grid-column: 1 / -1;
}

body.single #AdThrive_Sidebar_9_desktop, body.archive #AdThrive_Sidebar_9_desktop {
margin-bottom: 100px;
}

/* confirm click footer ad fix test */
body.adthrive-device-phone .adthrive-footer.adthrive-sticky {
padding-top:0px;
overflow:visible !important;
border-top:0px !important;
}
body.adthrive-device-phone .adthrive-sticky.adthrive-footer>.adthrive-close {
top:-25px !important;
right:0px !important;
border-radius: 0px !important;
line-height: 24px !important;
font-size: 24px !important;
}
/* confirm click footer ad fix test  end */

body.adthrive-staging .adthrive-sidebar.adthrive-stuck {
  margin-top: 180px;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c50a090293dd13e4c60231b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Popular Theme Park Shutting Down as Storm Watch Extends to Other States - Inside the Magic</title><style id="rocket-critical-css">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</style>
	<meta name="description" content="A popular theme park will close its doors as a precautionary measure due to adverse weather expected in the area." />
	<link rel="canonical" href="https://insidethemagic.net/2022/11/popular-theme-park-shutting-down-storm-watch-extends-ea1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Popular Theme Park Shutting Down as Storm Watch Extends to Other States" />
	<meta property="og:description" content="Park officials announced a cease in all operations." />
	<meta property="og:url" content="https://insidethemagic.net/2022/11/popular-theme-park-shutting-down-storm-watch-extends-ea1/" />
	<meta property="og:site_name" content="Inside the Magic" />
	<meta property="article:publisher" content="https://www.facebook.com/insidethemagic" />
	<meta property="article:published_time" content="2022-11-11T03:56:19+00:00" />
	<meta property="og:image" content="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Ed Aguila" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Park officials announced a cease in all operations #ThemePark #AmusementPark" />
	<meta name="twitter:creator" content="@InsideTheMagic" />
	<meta name="twitter:site" content="@InsideTheMagic" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//googleadapis.l.google.com' />
<link rel='dns-prefetch' href='//gstaticadssl.l.google.com' />

<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Feed" href="https://insidethemagic.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Comments Feed" href="https://insidethemagic.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Popular Theme Park Shutting Down as Storm Watch Extends to Other States Comments Feed" href="https://insidethemagic.net/2022/11/popular-theme-park-shutting-down-storm-watch-extends-ea1/feed/" />
<!-- insidethemagic.net is managing ads with Advanced Ads --><!--noptimize--><script id="insid-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><link rel='preload'   href='https://insidethemagic.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload'   href='https://insidethemagic.net/wp-content/themes/itm/style.min.css?ver=1566268720' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1668082636' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://insidethemagic.net/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://insidethemagic.net/wp-content/cache/min/1/init-2.min.js?ver=1668082636' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://insidethemagic.net/wp-content/cache/min/1/spm/spm.v1.min.js?ver=1668082637' data-rocket-type='text/javascript' async></script><script type='text/javascript' src='https://insidethemagic.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"ec84a30735fd60517f6ae79e55a8ab5b"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/sailthru-widget/js/tag.js?ver=1668082637' id='tag-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1668082637' id='sailthru-subscribe-script-js' defer></script>
<link rel="https://api.w.org/" href="https://insidethemagic.net/wp-json/" /><link rel="alternate" type="application/json" href="https://insidethemagic.net/wp-json/wp/v2/posts/490766" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidethemagic.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidethemagic.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insidethemagic.net/?p=490766' />
<link rel="alternate" type="application/json+oembed" href="https://insidethemagic.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidethemagic.net%2F2022%2F11%2Fpopular-theme-park-shutting-down-storm-watch-extends-ea1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidethemagic.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidethemagic.net%2F2022%2F11%2Fpopular-theme-park-shutting-down-storm-watch-extends-ea1%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1851981-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1851981-6');
</script>

<meta name="google-site-verification" content="cemFxvq7kQcergcro3lhJ3Ky54Lh2KfM3ipCmyQHzq4" />
<meta name="msvalidate.01" content="FCAB83E972A19F212049FB469D3FC6CE" />
<meta name="p:domain_verify" content="c150f5558355337f58fd16d8dd436590"/>
<meta name="yandex-verification" content="ea97f7f1a1885773" />
<meta name="p:domain_verify" content="ca832efb3149db899f264783fddbe9dd"/>
<link rel="manifest" href="/manifest.json" />

<meta name="google-site-verification" content="_NjHzlWj2NMdGc-iE9ZjY3wp3mWSFA4Z1Ha5MdOqpt4" />

<!-- Clarity tracking code for https://www.insidethemagic.net/ --><script type="rocketlazyloadscript">    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "58ff2vl05d");</script>

<!--True Anthem-->
<script type="rocketlazyloadscript" data-minify="1" src="https://insidethemagic.net/wp-content/cache/min/1/scripts/custom/insidethemagic.js?ver=1668082637" defer></script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-11-10 22:56:19" />
<meta name="sailthru.title" content="Popular Theme Park Shutting Down as Storm Watch Extends to Other States" />
<meta name="sailthru.tags" content=",Theme Parks" />
<meta name="sailthru.author" content="Ed Aguila" />
<meta name="sailthru.description" content="A popular theme park will close its doors as a precautionary measure due to adverse weather expected in the area. As Florida authorities and residents continue to assess the damages caused by Tropical Storm Nicole, other states are beginning to take precautionary measures as the storm continues its path. One of the latest updates has [&hellip;]" />
<meta name="sailthru.image.full" content="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header.png" />
<meta name="sailthru.image.thumb" content="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-50x25.png" />
<!-- END Sailthru Horizon Meta Information -->


<meta property="slick:wpversion" content="1.2.4" />
<script>
"use strict";
/* Slickstream Engagement Suite Embedder */
"use strict";(async(e,t)=>{if(location.search.indexOf("no-slick")>=0){return}let o;const a=()=>(performance||Date).now();const i=window.$slickBoot={rt:e,_es:a(),ev:"2.0.0",l:async(e,t)=>{try{let i=0;if(!o&&"caches"in self){o=await caches.open("slickstream-code")}if(o){let n=await o.match(e);if(!n){i=a();await o.add(e);n=await o.match(e);if(n&&!n.ok){n=undefined;o.delete(e)}}if(n){return{t:i,d:t?await n.blob():await n.json()}}}}catch(e){console.log(e)}return{}}};const n=e=>new Request(e,{cache:"no-store"});const c=n(`${e}/d/page-boot-data?${innerWidth<=600?"mobile&":""}site=${t}&url=${encodeURIComponent(location.href.split("#")[0])}`);let{t:s,d:l}=await i.l(c);if(l){if(l.bestBy<Date.now()){l=undefined}else if(s){i._bd=s}}if(!l){i._bd=a();l=await(await fetch(c)).json()}if(l){i.d=l;let e=l.bootUrl;const{t:t,d:o}=await i.l(n(e),true);if(o){i.bo=e=URL.createObjectURL(o);if(t){i._bf=t}}else{i._bf=a()}const c=document.createElement("script");c.src=e;document.head.appendChild(c)}else{console.log("[Slick] Boot failed")}})
("https://app.slickstream.com","0AZMTWJJ");
</script>
<meta property="slick:wppostid" content="490766" />
<meta property="slick:featured_image" content="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header.png" />
<meta property="slick:group" content="post" />
<meta property="slick:category" content="theme-parks:Theme Parks" />
<script type="application/x-slickstream+json">{"@context":"https://slickstream.com","@graph":[{"@type":"Plugin","version":"1.2.4"},{"@type":"Site","name":"Inside the Magic","url":"https://insidethemagic.net","description":"Walt Disney World, Disneyland and more!","atomUrl":"https://insidethemagic.net/feed/atom/","rtl":false},{"@type":"WebPage","@id":490766,"isFront":false,"isHome":false,"isCategory":false,"isTag":false,"isSingular":true,"date":"2022-11-10T22:56:19-05:00","modified":"2022-11-10T22:56:19-05:00","title":"Popular Theme Park Shutting Down as Storm Watch Extends to Other States","pageType":"post","postType":"post","featured_image":"https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header.png","author":"Ed Aguila","categories":[{"@id":11,"slug":"theme-parks","name":"Theme Parks","parents":[]}],"taxonomies":[]}]}</script>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>
<!-- Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '491108328168446', {}, {
    "agent": "wordpress-6.0.3-3.0.8"
});
  </script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=491108328168446&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php"}</script><script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-b8ebd67'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style type="text/css" id="wp-custom-css">
			/* NP fix mobile usability issue - TR 8/29/22 */
p, .comment-header h4 {
	word-wrap:break-word;
}
.comment-list .children {
    margin-left:0;
}		</style>
		<script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-b8ebd67'>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</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-b8ebd67'>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</script>	<script type='text/javascript'>
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.uid = 66353; 
			_sf_async_config.domain = 'insidethemagic.net'; // DON'T INCLUDE HTTP(S) OR WWW
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'Theme Parks, '; //SET PAGE SECTION(S)
			_sf_async_config.authors = 'Ed Aguila'; //SET PAGE AUTHOR(S)
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		 })();
	</script>
	<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-490766 single-format-standard wp-featherlight-captions aa-prefix-insid-">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header inner-wrap" role="banner">
		<div class="search-container">
			<div class="inner-wrap">
				<form method="get" class="search-form" id="search-form" action="https://insidethemagic.net/">
	<input type="search" name="s" id="s" class="search-field" placeholder="Search merch, articles, podcasts, and more..." value="" />
	<button type="submit" class="search-button"><img width="512" height="512" class="icon fa fa-search" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/search.svg"><noscript><img width="512" height="512" class="icon fa fa-search" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/search.svg"></noscript></button>
</form>
			</div> <!-- .inner-wrap -->
		</div> <!-- .search-container -->

		<div class="site-branding">
			<div class="inner-wrap">
									<div class="top-nav">
						<nav class="menu-social-container"><ul id="menu-social" class="social-menu"><li id="menu-item-64431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-64429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-64428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Twitter</span></a></li>
<li><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li></ul></nav>					</div> <!-- .top-nav -->
								<a href="https://insidethemagic.net/" rel="home noopener noreferrer" data-wpel-link="internal" target="_self"><svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600">
	<style type="text/css">
		.itm-logo-yellow{ fill:#F89822; }
		.itm-logo-pink{ fill:#833392; }
		.itm-logo-purple{ fill:#CB1D64; }
		.itm-logo-blue{ fill:#41C5E6; }
		.itm-logo-green{ fill:#04B595; }
		.itm-logo-gray{ fill:#333; }
	</style>
	<g class="itm-logo-spark">
		<polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/>
		<polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/>
		<polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/>
		<polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/>
		<polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/>
		<polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/>
		<polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/>
		<polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/>
	</g>
	<g class="itm-logo-itm">
		<path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/>
		<path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/>
		<path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/>
	</g>
	<g class="itm-logo-subtext">
		<g class="itm-logo-inside">
			<path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/>
			<path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/>
			<path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/>
			<path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/>
			<path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/>
			<path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/>
		</g>
		<g class="itm-logo-the">
			<path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/>
			<path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/>
			<path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/>
		</g>
		<g class="itm-logo-magic">
			<path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/>
			<path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/>
			<path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/>
			<path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/>
			<path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/>
		</g>
		<g class="itm-logo-dotcom">
			<path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/>
			<path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/>
			<path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/>
			<path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/>
		</g>
	</g>
</svg>
</a>
				<h1 class="site-title screen-reader-text"><a href="https://insidethemagic.net/" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">Inside the Magic</a></h1>
			</div> <!-- .inner-wrap -->
		</div><!-- .site-branding -->

		<div class="inner-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<div class="bars">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
					Menu				</button>

				<ul id="menu-primary" class="primary-menu"><li id="menu-item-199599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199599"><a href="https://insidethemagic.net/category/theme-parks/disney-parks/walt-disney-world/" style="background-color: #f79721" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Walt Disney World</a></li>
<li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199600"><a href="https://insidethemagic.net/category/theme-parks/disney-parks/disneyland-resort/" style="background-color: #cc1d65" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Disneyland Resort</a></li>
<li id="menu-item-209469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209469"><a href="https://insidethemagic.net/disney-cruise/" style="background-color: #833192" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Disney Cruise</a></li>
<li id="menu-item-199550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199550"><a href="https://insidethemagic.net/category/theme-parks/universal-studios/universal-orlando/" style="background-color: #3cc5e7" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Universal Orlando</a></li>
<li id="menu-item-199549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199549"><a href="https://insidethemagic.net/category/theme-parks/universal-studios/universal-studios-hollywood/" style="background-color: #0db695" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Universal Studios Hollywood</a></li>
<li id="menu-item-199617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199617"><a href="https://insidethemagic.net/category/travel/food/" style="background-color: #f79721" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Food</a></li>
<li id="menu-item-436328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436328"><a href="https://insidethemagic.net/category/sports/" style="background-color: #cc1d65" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Sports</a></li>
<li id="menu-item-232949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-232949"><a href="https://insidethemagic.net/tag/giveaway/" style="background-color: #833192" data-wpel-link="internal" target="_self" rel="noopener noreferrer">giveaways</a></li>
<li id="menu-item-436656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436656"><a target="_blank" rel="noopener nofollow external noreferrer" href="https://www.youtube.com/channel/UCYdNtGaJkrtn04tmsmRrWlw" style="background-color: #3cc5e7" data-wpel-link="external">Videos</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-490766" class="post-490766 post type-post status-publish format-standard has-post-thumbnail hentry category-theme-parks">
	<header class="entry-header">
		<h1 class="entry-title">Popular Theme Park Shutting Down as Storm Watch Extends to Other States</h1>					<p class="post-categories"><span>in</span> <a href="https://insidethemagic.net/category/theme-parks/" rel="category tag noopener noreferrer" data-wpel-link="internal" target="_self">Theme Parks</a></p>
				<div class="entry-meta">
			<span class="posted-on">Posted on <time class="entry-date published updated" datetime="2022-11-10T22:56:19-05:00">November 10, 2022</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/contact-chicoedgmail-com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ed Aguila</a></span></span>
	<span class="post-comments">
		<a href="https://insidethemagic.net/2022/11/popular-theme-park-shutting-down-storm-watch-extends-ea1/comments/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="512" height="512" class="icon fa fa-comment" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/comment.svg"><span class="resp"> Leave a comment</span></a>	</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-image">
		<div class="image-wrap">
			<img width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="hershey triple tower at hersheypark theme park" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-550x275.png 550w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-630x315.png 630w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-768x384.png 768w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-50x25.png 50w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header.png 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-800x400.png" /><noscript><img width="800" height="400" src="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-800x400.png" class="attachment-post-image size-post-image wp-post-image" alt="hershey triple tower at hersheypark theme park" srcset="https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-550x275.png 550w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-630x315.png 630w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-768x384.png 768w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header-50x25.png 50w, https://insidethemagic.net/wp-content/uploads/2022/11/hersheypark-header.png 1200w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>		</div>
		<p class="entry-image-caption"><img width="512" height="512" class="icon fa fa-camera" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20512%20512'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/camera.svg"><noscript><img width="512" height="512" class="icon fa fa-camera" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/camera.svg"></noscript>Creid: Hersheypark</p>	</div> <!-- /post-image -->

	
	<div class="entry-content">
		<p>A popular theme park will close its doors as a precautionary measure due to adverse weather expected in the area.</p>
<p>As Florida authorities and residents continue to assess the damages caused by Tropical Storm Nicole, other states are beginning to take precautionary measures as the storm continues its path. One of the latest updates has come from Hersheypark in Hershey, Pennsylvania, which announced that the theme park would cease operations on Friday, November 11, due to the forecasted impact of the coming storm.</p>
<figure id="attachment_490920" aria-describedby="caption-attachment-490920" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-490920" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20306'%3E%3C/svg%3E" alt="ferris wheel at hersheypark" width="550" height="306" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-550x306.jpg 550w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-630x350.jpg 630w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-360x200.jpg 360w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-768x427.jpg 768w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-50x28.jpg 50w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500.jpg 1200w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-550x306.jpg" /><noscript><img class="size-medium wp-image-490920" src="https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-550x306.jpg" alt="ferris wheel at hersheypark" width="550" height="306" srcset="https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-550x306.jpg 550w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-630x350.jpg 630w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-360x200.jpg 360w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-768x427.jpg 768w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500-50x28.jpg 50w, https://insidethemagic.net/wp-content/uploads/2022/11/ywnijsgapxg1zmwwczhn_900x500.jpg 1200w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-490920" class="wp-caption-text">Credit: Hersheypark</figcaption></figure>
<p>The announcement was shared through the Park’s social media channels. The statement, as shared on Twitter (@Hersheypark), reads:</p><div class="insid-smartnews-in-content" id="insid-384542182"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="insid-1149540996"><snf:advertisement> <snf:adcontent> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src='https://insidethemagic.net/wp-content/cache/min/1/tag/js/gpt.js?ver=1668082637' defer></script> <script type="text/javascript">googletag.pubads().definePassback('/18190176,21736143445/AdThrive_Content_1/5c50a090293dd13e4c60231b', [[300, 250]]).setTargeting('bucket', ['unsupported']).setTargeting('SiteName', ['Inside the Magic']).setTargeting('siteId', ['5c50a090293dd13e4c60231b']).setTargeting('refresh', ['00']).setTargeting('location', ['Content']).setTargeting('at_custom_1', ['Inside the Magic_smartnews']).display(); </script> </snf:adcontent></snf:advertisement></div></div>
<blockquote><p><em><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">WEATHER UPDATE: Given the forecasted impact of Tropical Depression Nicole, </span><span class="r-18u37iz">#ChristmasCandylane</span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> and Sweet Lights will be closed on Friday, Nov. 11 and open for the season on Saturday, Nov. 12. </span><span class="css-901oao css-16my406 r-poiln3 r-hiw28u r-qvk6io r-bcqeeo r-qvutc0" aria-hidden="true">https://</span>hersheypark.com/info/hours/</em></p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WEATHER UPDATE: Given the forecasted impact of Tropical Depression Nicole, <a href="https://twitter.com/hashtag/ChristmasCandylane?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">#ChristmasCandylane</a> and Sweet Lights will be closed on Friday, Nov. 11 and open for the season on Saturday, Nov. 12. <a href="https://t.co/yd918RavpE" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">https://t.co/yd918RavpE</a> <a href="https://t.co/vg1dg3E753" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/vg1dg3E753</a></p>
<p>&mdash; Hersheypark (@Hersheypark) <a href="https://twitter.com/Hersheypark/status/1590729810644451329?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">November 10, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://insidethemagic.net/wp-content/cache/min/1/widgets.js?ver=1668082638" charset="utf-8"></script></p>
<p>However, <a href="https://insidethemagic.net/2022/08/celebrity-almost-kicked-out-of-hersheypark-ea1/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Hersheypark</a> expects to resume normal operations on Saturday, November 12, welcoming Guests eager to enjoy Hersheypark’s Christmas Candylane and Sweet Lights, the theme park’s beloved seasonal celebrations.</p>
<p>During Hersheypark’s Christmas Candylane, Guests can enjoy <a href="https://insidethemagic.net/2022/10/theme-park-guest-jumps-coaster-tracks-ea1/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">over 40 attractions,</a> including Candymonium, Ferris Wheel, Hershey Triple Tower, Jolly Rancher Remix, Mix’d Flavored By Jolly Rancher, sooper dooper Looper, and many more. You can <a href="https://www.hersheypark.com/explore-the-park/rides/?seasons%5B%5D=christmas" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">click here</a> to read Hersheypark’s complete list of available attractions this holiday season.</p>
<figure id="attachment_490923" aria-describedby="caption-attachment-490923" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-490923" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20360'%3E%3C/svg%3E" alt="jolly rancher remix at hersheypark" width="550" height="360" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-550x360.jpg 550w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-630x412.jpg 630w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-306x200.jpg 306w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-768x502.jpg 768w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-50x33.jpg 50w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark.jpg 1200w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-550x360.jpg" /><noscript><img class="size-medium wp-image-490923" src="https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-550x360.jpg" alt="jolly rancher remix at hersheypark" width="550" height="360" srcset="https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-550x360.jpg 550w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-630x412.jpg 630w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-306x200.jpg 306w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-768x502.jpg 768w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark-50x33.jpg 50w, https://insidethemagic.net/wp-content/uploads/2022/11/jolly-rancher-remix-at-hersheypark.jpg 1200w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-490923" class="wp-caption-text">Credit: Hersheypark</figcaption></figure>
<p><a href="https://www.hersheypark.com/explore-the-park/christmas.php" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Hersheypark</a> describes Christmas Candylane as follows:</p>
<blockquote><p><em><strong>Merry, Bright &amp; Hersheypark Happy®</strong></em></p>
<p><em>We’ve decked the halls with more than 5 million lights for the most merry event of the year, Hersheypark Christmas Candylane® event! Enjoy your favorite rides and coasters, a visit with Santa, festive Hershey Character experiences, and more.</em></p></blockquote>
<p>During this event, Guests can enjoy so much more than rides and coasters, as the Park will be decked with over 5 million twinkling lights to celebrate the season, providing a breathtaking sight. In addition, Guests can meet Santa and all nine of his reindeer, enjoy mouth-watering snacks and dining offerings, and explore The Boardwalk, which, starting November 23, will be decked with a festive trail of over a dozen trees that share the stories of <em>The Sweetest Place On Earth</em>®.</p>
<figure id="attachment_490924" aria-describedby="caption-attachment-490924" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-490924" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20430'%3E%3C/svg%3E" alt="Christmas Candylane lights at hersheypark" width="550" height="430" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-550x430.jpg 550w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-630x493.jpg 630w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-256x200.jpg 256w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-768x601.jpg 768w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-50x39.jpg 50w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas.jpg 1200w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-550x430.jpg" /><noscript><img class="size-medium wp-image-490924" src="https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-550x430.jpg" alt="Christmas Candylane lights at hersheypark" width="550" height="430" srcset="https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-550x430.jpg 550w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-630x493.jpg 630w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-256x200.jpg 256w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-768x601.jpg 768w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas-50x39.jpg 50w, https://insidethemagic.net/wp-content/uploads/2022/11/ccl-lights-christmas.jpg 1200w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-490924" class="wp-caption-text">Credit; Hersheypark</figcaption></figure>
<p>And <a href="https://www.hersheypark.com/explore-the-park/christmas.php" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Hersheypark</a> describes Sweet Lights as follows:</p>
<blockquote><p><em><strong>Sweet Lights presented by Members 1st Federal Credit Union</strong></em></p>
<p><em>Enjoy nearly 600 illuminated, animated displays from the comfort of your car as you drive through 2 miles of wooded trails at Hershey Sweet Lights®! Hershey Sweet Lights is located at 1183 Sandbeach Road, Hershey, PA 17033.</em></p></blockquote>
<p>Sweet Lights require a separate ticket. You can <a href="https://tickets.hersheypa.com/storefront/shop/viewItems.aspx?cg=HPTKTS&amp;c=22TKTS&amp;_ga=2.89616988.677896362.1668109171-430374274.1666480204#3399272" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">click here</a> to get yours and enjoy this wonderful experience.</p>
<p><strong>Have you visited Hersheypark during the holidays? Tell us about your experience in the comments below!</strong></p>

		
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		
				<div class="post-author">
	<a class="avatar" href="https://insidethemagic.net/author/contact-chicoedgmail-com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/e416f845eca7acc8ee5f3edf751b538a?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/e416f845eca7acc8ee5f3edf751b538a?s=100&#038;d=mm&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/e416f845eca7acc8ee5f3edf751b538a?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e416f845eca7acc8ee5f3edf751b538a?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a>
	<h4 class="title"><a href="https://insidethemagic.net/author/contact-chicoedgmail-com/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Ed Aguila</a></h4>
	<p class="description">Average Disney Parks nerd and snack enthusiast. Catch Ed trading pins at Main Street, U.S.A., visiting Madame Leota at the Haunted Mansion, screaming at Splash Mountain, and constantly debating which is best, blue milk or green milk at Star Wars: Galaxy’s Edge.</p>
</div> <!-- /post-author -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
							<p class="aligncenter">
					<a href="https://insidethemagic.net/2022/11/popular-theme-park-shutting-down-storm-watch-extends-ea1/comments/" class="button comments-link" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="512" height="512" class="icon fa fa-comment" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/comment.svg"> <span class="resp">Be the first to comment!</span></a>				</p>
			
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://insidethemagic.net/2022/11/seaworld-adds-to-record-year-as-company-completes-turnaround-ed1/" rel="prev noopener noreferrer" data-wpel-link="internal" target="_self"><span data-bg="https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-400x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Entrance to SeaWorld Orlando, Florida theme park" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-550x275.png 550w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-630x315.png 630w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-768x384.png 768w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-50x25.png 50w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header.png 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-400x200.png" /><noscript><img width="400" height="200" src="https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-400x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Entrance to SeaWorld Orlando, Florida theme park" loading="lazy" srcset="https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-550x275.png 550w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-630x315.png 630w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-768x384.png 768w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header-50x25.png 50w, https://insidethemagic.net/wp-content/uploads/2022/11/seawolrd-orlando-header.png 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></span><span class="meta-nav" aria-hidden="true">Older</span> <span class="screen-reader-text">Older post:</span> <span class="post-title">SeaWorld Theme Parks Continues To See Momentum As Company Completes Turnaround</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar widget-area" role="complementary">
	<aside id="sailthru-subscribe-id-3" class="widget Sailthru_Subscribe">	<div class="sailthru-signup-widget">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			<h1 class="widget-title">Sign Up For Our Newsletter</span></h1>
			<div class="success" hidden="hidden">Thank you for subscribing!</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru-add-subscriber-errors"></div>

				<div class="sailthru_form_input form-group">
					<label class="sailthru-widget-label">Email</label>
					<input type="text" name="email" value="" class="form-control sailthru_email" />
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="a1a96420e7" />
				<input type="hidden" name="sailthru_email_list" value="ITM Master List" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="https://insidethemagic.net" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="hide_title_status" value="on" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="btn btn-reverse" type="submit">
						Submit
					</button>
				</span>
		</form>
	</div>
	</div>
</aside>	<div class="column-width"></div>
	<div class="gutter-width"></div>
</div><!-- #primary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="inner-wrap">
			<a href="#" class="to-the-top" title="Return to Top"><img width="448" height="512" class="icon fa fa-arrow-up" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/arrow-up.svg"></a>

			<div class="widget-area footer-widget-area-left" role="complementary">
				<svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600">
	<style type="text/css">
		.itm-logo-yellow{ fill:#F89822; }
		.itm-logo-pink{ fill:#833392; }
		.itm-logo-purple{ fill:#CB1D64; }
		.itm-logo-blue{ fill:#41C5E6; }
		.itm-logo-green{ fill:#04B595; }
		.itm-logo-gray{ fill:#333; }
	</style>
	<g class="itm-logo-spark">
		<polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/>
		<polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/>
		<polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/>
		<polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/>
		<polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/>
		<polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/>
		<polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/>
		<polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/>
	</g>
	<g class="itm-logo-itm">
		<path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/>
		<path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/>
		<path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/>
	</g>
	<g class="itm-logo-subtext">
		<g class="itm-logo-inside">
			<path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/>
			<path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/>
			<path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/>
			<path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/>
			<path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/>
			<path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/>
		</g>
		<g class="itm-logo-the">
			<path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/>
			<path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/>
			<path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/>
		</g>
		<g class="itm-logo-magic">
			<path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/>
			<path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/>
			<path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/>
			<path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/>
			<path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/>
		</g>
		<g class="itm-logo-dotcom">
			<path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/>
			<path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/>
			<path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/>
			<path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/>
		</g>
	</g>
</svg>
				<aside id="text-2" class="widget widget_text"><h1 class="widget-title"><span>Inside the Magic is your ultimate source for themed entertainment coverage.</span></h1>			<div class="textwidget"><p><strong>Inside the Magic</strong> was created in 2005. What started as a tiny central Florida based website and short weekly podcast that provided our audience the opportunity to visit Walt Disney World virtually has grown to the publishing company it is today. We focus on bringing you all things fun so you can plan your theme park vacation, enjoy Disney at home, and more.</p>
<p>ITM now consists of multiple writers living near both Disneyland and Walt Disney World theme parks and around the world. This allows us to bring you the most interesting, entertaining, and unique entertainment experiences, covering theme parks, movies, TV, video games, special events and so much more.</p>
<p><script type="rocketlazyloadscript" data-rocket-type="text/javascript" rel="skimlinks-ref-banner">
(function(e,t,n,r){var i=n.currentScript,s=null;if(i)s=i;else{var o=n.getElementsByTagName(r),u=o.length-1;for(var a=u;a>=0;a--)if(o[a].getAttribute("rel")==="skimlinks-ref-banner"){s=o[a];break}}s&&setTimeout(function(){var i=e[t]||(e[t]=[]),o={"imageUrl":"/banners/img/referral/higher_commissions/728X90.gif","wid":"07","creativeId":60710,"color":"grey","size":"728X90","domainId":"1601785","publisherId":137930,"bannerUrl":"/banners/js/referral/referral_banner.min.js","cdnUrl":"https://s.skimresources.com"};if(i.length===0){var u=n.createElement(r);u.src=o.cdnUrl+o.bannerUrl,u.async=!0,s.parentNode.insertBefore(u,s)}i.push({el:s,config:o})})})(this,"__skimlinksBanners",document,"script");
</script></p>
</div>
		</aside>			</div><!-- .footer-widget-area-left -->

			<div class="widget-area footer-widget-area-right" role="complementary">
				<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Twitter</a></li>
</ul></div></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><p><strong><a href="https://insidethemagic.net/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">CONTACT US</a> | <a href="https://insidethemagic.net/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">ADVERTISE ON ITM</a><br />
<br /><a href="https://insidethemagic.net/privacy-policy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">PRIVACY POLICY</a></strong></p>
<p><script type="rocketlazyloadscript" data-minify="1" class="skimlinks_ref_script" data-rocket-type="text/javascript" src="https://insidethemagic.net/wp-content/cache/min/1/api/ref.js?ver=1668082637" defer></script></p>
<p>&copy; 2005&ndash;2022 JAK Schmidt, Inc. All rights reserved.</p>
<p>By using this site you agree to our <a href="https://insidethemagic.net/privacy-policy/" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">privacy policy</a>.  The material on this site may not be reproduced, distributed, transmitted, cached, or otherwise used, except with the prior written permission of <a href="https://insidethemagic.net" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">Inside the Magic</a>.</p>
</div>
		</aside>			</div><!-- .footer-widget-area-right -->
		</div><!-- .inner-wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-b8ebd67'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','theme-parks','popular-theme-park-shutting-down-storm-watch-extends-ea1','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["theme-parks","popular-theme-park-shutting-down-storm-watch-extends-ea1","post"],"url":"popular-theme-park-shutting-down-storm-watch-extends-ea1"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6962);
 });</script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://insidethemagic.net/wp-content/cache/min/1/js/137930X1601785.skimlinks.js?ver=1668082637" defer></script>    <!-- Meta Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/category\/theme-parks\/disneyland-resort\/|\/category\/theme-parks\/walt-disney-world\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/insidethemagic.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/navigation.js?ver=1668082637' id='itm-navigation-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/skip-link-focus-fix.js?ver=1668082637' id='itm-skip-link-focus-fix-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/sitewide.js?ver=1668082637' id='itm-sitewide-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/singular.js?ver=1668082637' id='itm-singular-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js' defer></script>
<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insidethemagic.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://insidethemagic.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' /><link rel='stylesheet' id='itm-style-css'  href='https://insidethemagic.net/wp-content/themes/itm/style.min.css?ver=1566268720' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1668082636' type='text/css' media='all' /><link rel='stylesheet' id='wp-featherlight-css'  href='https://insidethemagic.net/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->