<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://insidethemagic.net/xmlrpc.php">
<link rel="icon" type="image/png" href="/favicon.ico">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad.adthrive-sidebar {
background-color: #fff;
padding-top: 1em;
padding-bottom: 1em;
}

.adthrive-ad.adthrive-sidebar:first-of-type {
margin-top: 0;
}

.adthrive-sidebar iframe {
clear: both;
overflow: visible !important;
}

.adthrive-player-title {
    margin: 10px 0;
}

.adthrive-sticky.adthrive-sidebar {
min-height: 270px;
}

@media (max-width:400px) {
.single .site-main>.hentry {
padding-left:10px !important;
padding-right:10px !important;
}
}

.site-content {
padding-left:8px !important;
padding-right:8px !important;
}


@media (max-width:359px) {
.single .site-main>.hentry {
padding-left:5px !important;
padding-right:5px !important;
}
}

.site-content {
padding-left:4px !important;
padding-right:4px !important;
}


.adthrive-ad > div {
display: inline-block;
}

body.adthrive-staging .adthrive-ad{
background-color:#ddd;
border:solid 1px #ccc;
display:block!important;
}

body.adthrive-staging .adthrive-content{
height:250px;
position:relative;
}

body.adthrive-staging .adthrive-sidebar{
height:300px;
position:relative;
}

body.adthrive-staging .adthrive-recipe{
position:relative;
}

body.adthrive-staging .adthrive-footer{
width:100%;
height:100px;
}

body.adthrive-staging .adthrive-ad::before{
position:absolute;
left:0;
top:40%;
width:100%;
height:50px;
text-align:center;
content:"AdThrive Ad";
}

body.home.adthrive-staging .adthrive-content {
grid-column: 1 / -1;
}

body.single #AdThrive_Sidebar_9_desktop, body.archive #AdThrive_Sidebar_9_desktop {
margin-bottom: 100px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.3';
	w.adthrive.host = 'ads.adthrive.com';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c50a090293dd13e4c60231b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Could Universal Bring Back Extinct Rides in Epic Universe? - Inside the Magic</title><link rel="stylesheet" href="https://insidethemagic.net/wp-content/cache/min/1/73da73bbda655761d5f4edfc68b56097.css" media="all" data-minify="1" />
	<meta name="description" content="Could Universal Orlando Resort bring back new versions of its extinct rides in the new theme park, Epic Universe, when it opens?" />
	<link rel="canonical" href="https://insidethemagic.net/2022/01/could-universal-bring-back-extinct-rides-epic-universe-ab1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Could Universal Bring Back Extinct Rides in Epic Universe? - Inside the Magic" />
	<meta property="og:description" content="Could Universal Orlando Resort bring back new versions of its extinct rides in the new theme park, Epic Universe, when it opens?" />
	<meta property="og:url" content="https://insidethemagic.net/2022/01/could-universal-bring-back-extinct-rides-epic-universe-ab1/" />
	<meta property="og:site_name" content="Inside the Magic" />
	<meta property="article:publisher" content="https://www.facebook.com/insidethemagic" />
	<meta property="article:published_time" content="2022-01-18T19:52:54+00:00" />
	<meta property="article:modified_time" content="2022-01-18T19:59:51+00:00" />
	<meta property="og:image" content="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides.jpeg" />
	<meta property="og:image:width" content="363" />
	<meta property="og:image:height" content="273" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@InsideTheMagic" />
	<meta name="twitter:site" content="@InsideTheMagic" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//googleadapis.l.google.com' />
<link rel='dns-prefetch' href='//gstaticadssl.l.google.com' />

<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Feed" href="https://insidethemagic.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Comments Feed" href="https://insidethemagic.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Could Universal Bring Back Extinct Rides in Epic Universe? Comments Feed" href="https://insidethemagic.net/2022/01/could-universal-bring-back-extinct-rides-epic-universe-ab1/feed/" />





<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://insidethemagic.net/wp-content/cache/min/1/init-2.min.js?ver=1642529272' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://insidethemagic.net/wp-content/cache/min/1/spm/spm.v1.min.js?ver=1642529273' data-rocket-type='text/javascript' async></script><script type='text/javascript' src='https://insidethemagic.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='tag-js-extra'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"ec84a30735fd60517f6ae79e55a8ab5b"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/sailthru-widget/js/tag.js?ver=1642529273' id='tag-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1642529273' id='sailthru-subscribe-script-js' defer></script>
<link rel="https://api.w.org/" href="https://insidethemagic.net/wp-json/" /><link rel="alternate" type="application/json" href="https://insidethemagic.net/wp-json/wp/v2/posts/429878" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidethemagic.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidethemagic.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://insidethemagic.net/?p=429878' />
<link rel="alternate" type="application/json+oembed" href="https://insidethemagic.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidethemagic.net%2F2022%2F01%2Fcould-universal-bring-back-extinct-rides-epic-universe-ab1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insidethemagic.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsidethemagic.net%2F2022%2F01%2Fcould-universal-bring-back-extinct-rides-epic-universe-ab1%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1851981-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1851981-6');
</script>

<meta name="google-site-verification" content="cemFxvq7kQcergcro3lhJ3Ky54Lh2KfM3ipCmyQHzq4" />
<meta name="msvalidate.01" content="FCAB83E972A19F212049FB469D3FC6CE" />
<meta name="p:domain_verify" content="c150f5558355337f58fd16d8dd436590"/>
<meta name="yandex-verification" content="ea97f7f1a1885773" />
<meta name="p:domain_verify" content="ca832efb3149db899f264783fddbe9dd"/>
<link rel="manifest" href="/manifest.json" />

<meta name="google-site-verification" content="_NjHzlWj2NMdGc-iE9ZjY3wp3mWSFA4Z1Ha5MdOqpt4" />

<!-- Clarity tracking code for https://www.insidethemagic.net/ --><script type="rocketlazyloadscript">    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "58ff2vl05d");</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-01-18 14:52:54" />
<meta name="sailthru.title" content="Could Universal Bring Back Extinct Rides in Epic Universe?" />
<meta name="sailthru.tags" content=",Universal Orlando" />
<meta name="sailthru.author" content="Andrew Boardwine" />
<meta name="sailthru.description" content="Universal Orlando Resort has changed immensely from when it opened in June of 1990. At this point, there are only two attractions remaining in Universal Studios Florida that were a part of the Park when it opened more than 30 years ago and those are E.T. Adventure Ride and The Monster Horror Makeup Show. Everything [&hellip;]" />
<meta name="sailthru.image.full" content="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides.jpeg" />
<meta name="sailthru.image.thumb" content="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides-50x38.jpeg" />
<!-- END Sailthru Horizon Meta Information -->

	<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
		(function() {
			/** CONFIGURATION START **/
			var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.uid = 66353; 
			_sf_async_config.domain = 'insidethemagic.net'; // DON'T INCLUDE HTTP(S) OR WWW
			_sf_async_config.useCanonical = true;
			_sf_async_config.useCanonicalDomain = true;
			_sf_async_config.sections = 'Universal Orlando, '; //SET PAGE SECTION(S)
			_sf_async_config.authors = 'Andrew Boardwine'; //SET PAGE AUTHOR(S)
			/** CONFIGURATION END **/
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		 })();
	</script>
	<script type="rocketlazyloadscript" async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '491108328168446', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=491108328168446&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php"}</script><script id=cls-disable-ads-bd3bbeb>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}();return window.adthriveCLS&&(window.adthriveCLS.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,t}({});
</script><script id=cls-header-insertion-bd3bbeb>var cls_header_insertion=function(e){"use strict";function t(e,t){var i="function"==typeof Symbol&&e[Symbol.iterator];if(!i)return e;var n,r,o=i.call(e),a=[];try{for(;(void 0===t||t-- >0)&&!(n=o.next()).done;)a.push(n.value)}catch(e){r={error:e}}finally{try{n&&!n.done&&(i=o.return)&&i.call(o)}finally{if(r)throw r.error}}return a}function i(){for(var e=[],i=0;i<arguments.length;i++)e=e.concat(t(arguments[i]));return e}var n=function(e,t){return null==e||e!=e?t:e},r=function(){function e(e){this.adthriveCLS=e,this._supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"},this._adUnitAuctionPriorityMap=new Map([["Footer",1],["Header",2],["Sidebar",3],["Content",4],["Recipe",5],["Sidebar_sticky",6],["Below Post",7]]);var t=this.adthriveCLS.siteAds.breakpoints,i=t.tablet,n=t.desktop;this._device=function(e,t){var i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}(i,n)}return e.prototype.start=function(){for(var e=this,t=this.get().filter((function(t){return e.locationEnabled(t)})).filter((function(t){return e.forDevice(t,e._device)})),i=0;i<t.length;i++)window.requestAnimationFrame(this.inject.bind(this,t[i],document))},e.prototype.inject=function(e,t){if(void 0===t&&(t=document),"complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.inject.bind(this,e,document));var n=this.getElements(e.elementSelector,t);if(n){var r=this.getDynamicElementId(e),o="adthrive-"+e.location.replace("_","-").toLowerCase(),a=i([o,o+"-"+e.sequence],e.classNames),c=this.addAd(n,r,e.position,a);if(c){var d=this.filterAdUnitSizes(e,c);if(d.length>0){var s={clsDynamicAd:e,dynamicAd:e,element:c,sizes:d,name:"Header_1",infinite:t!==document};this.adthriveCLS.injectedSlots.some((function(e){return"Header_1"===e.name}))||this.adthriveCLS.injectedSlots.push(s),c.style.minHeight=this.deviceToMinHeight[this._device]}}}else window.requestAnimationFrame(this.inject.bind(this,e,document))}},e.prototype.getDynamicElementId=function(e){return"AdThrive_"+e.location+"_"+e.sequence+"_"+this._device},e.prototype.getElements=function(e,t){return void 0===t&&(t=document),t.querySelector(e)},e.prototype.addAd=function(e,t,i,n){if(void 0===n&&(n=[]),!document.getElementById(t)){var r='<div id="'+t+'" class="adthrive-ad '+n.join(" ")+'"></div>';e.insertAdjacentHTML(i,r)}return document.getElementById(t)},e.prototype.get=function(){var e=this;return this.adthriveCLS.siteAds.adUnits.filter((function(e){return void 0!==e.dynamic&&e.dynamic.enabled})).map((function(t){var r=t.location.replace(/\s+/g,"_");return{auctionPriority:e._adUnitAuctionPriorityMap.get(r)||8,location:r,sequence:n(t.sequence,1),sizes:e.onlySupportedAdSizes(t.adSizes).filter((function(i){return e.excludeTallSizeFromFooter(t.location,i)})),devices:t.devices,pageSelector:n(t.dynamic.pageSelector,"").trim(),elementSelector:n(t.dynamic.elementSelector,"").trim(),position:n(t.dynamic.position,"beforebegin"),min:Math.floor(n(t.dynamic.min,0)),max:Math.floor(n(t.dynamic.max,0)),spacing:n(t.dynamic.spacing,0),skip:Math.floor(n(t.dynamic.skip,0)),every:Math.max(Math.floor(n(t.dynamic.every,1)),1),classNames:t.dynamic.classNames||[],sticky:"Footer"===t.location||t.sticky,stickyOverlapSelector:n(t.stickyOverlapSelector,"").trim(),autosize:t.autosize,special:n(t.targeting,[]).filter((function(e){return"special"===e.key})).reduce((function(e,t){return e.concat.apply(e,i(t.value))}),[]),lazy:n(t.dynamic.lazy,!1),lazyMax:n(t.dynamic.lazyMax,2),lazyMaxDefaulted:0!==t.dynamic.lazyMax&&!t.dynamic.lazyMax}}))},e.prototype.locationEnabled=function(e){return!(this.adthriveCLS.disableAds&&this.adthriveCLS.disableAds.all)&&"Header"===e.location&&1===e.sequence&&1===e.max&&0===e.spacing},e.prototype.forDevice=function(e,t){return-1!==e.devices.indexOf(t)},e.prototype.onlySupportedAdSizes=function(e){return this._supportedSizes.filter((function(i){var n=t(i,2),r=n[0],o=n[1];return e.some((function(e){var i=t(e,2),n=i[0],a=i[1];return r===n&&o===a}))}))},e.prototype.filterAdUnitSizes=function(e,t){var i=function(e){var t=e.clientWidth;if(getComputedStyle){var i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}(t),n=e.sticky&&"Sidebar"===e.location;return e.sizes.filter((function(t){var r=!e.autosize||(t[0]<=i||t[0]<=320),o=!n||t[1]<=window.innerHeight-100;return r&&o}))},e.prototype.excludeTallSizeFromFooter=function(e,i){var n=t(i,2),r=n[0],o=n[1];return!("Footer"===e&&"phone"===this._device&&320===r&&100===o)},e}();return window.adthriveCLS&&window.adthriveCLS.siteAds&&window.requestAnimationFrame&&"classList"in document.createElement("_")&&new r(window.adthriveCLS).start(),e.ClsHeaderInjector=r,e}({});
</script><script id=cls-header-insertion-bd3bbeb>var cls_header_insertion=function(e){"use strict";function t(e,t){var i="function"==typeof Symbol&&e[Symbol.iterator];if(!i)return e;var n,r,o=i.call(e),a=[];try{for(;(void 0===t||t-- >0)&&!(n=o.next()).done;)a.push(n.value)}catch(e){r={error:e}}finally{try{n&&!n.done&&(i=o.return)&&i.call(o)}finally{if(r)throw r.error}}return a}function i(){for(var e=[],i=0;i<arguments.length;i++)e=e.concat(t(arguments[i]));return e}var n=function(e,t){return null==e||e!=e?t:e},r=function(){function e(e){this.adthriveCLS=e,this._supportedSizes=[[728,90],[300,250],[300,600],[320,50],[970,250],[160,600],[300,1050],[336,280],[970,90],[300,50],[320,100],[468,60],[250,250],[120,240],[1,1],[300,300],[552,334],[300,420],[728,250],[320,300],[300,390]],this.deviceToMinHeight={desktop:"90px",tablet:"90px",phone:"50px"},this._adUnitAuctionPriorityMap=new Map([["Footer",1],["Header",2],["Sidebar",3],["Content",4],["Recipe",5],["Sidebar_sticky",6],["Below Post",7]]);var t=this.adthriveCLS.siteAds.breakpoints,i=t.tablet,n=t.desktop;this._device=function(e,t){var i=window.innerWidth;return i>=t?"desktop":i>=e?"tablet":"phone"}(i,n)}return e.prototype.start=function(){for(var e=this,t=this.get().filter((function(t){return e.locationEnabled(t)})).filter((function(t){return e.forDevice(t,e._device)})),i=0;i<t.length;i++)window.requestAnimationFrame(this.inject.bind(this,t[i],document))},e.prototype.inject=function(e,t){if(void 0===t&&(t=document),"complete"!==document.readyState){if(0!==e.pageSelector.length)if(!document.querySelector(e.pageSelector))return void window.requestAnimationFrame(this.inject.bind(this,e,document));var n=this.getElements(e.elementSelector,t);if(n){var r=this.getDynamicElementId(e),o="adthrive-"+e.location.replace("_","-").toLowerCase(),a=i([o,o+"-"+e.sequence],e.classNames),c=this.addAd(n,r,e.position,a);if(c){var d=this.filterAdUnitSizes(e,c);if(d.length>0){var s={clsDynamicAd:e,dynamicAd:e,element:c,sizes:d,name:"Header_1",infinite:t!==document};this.adthriveCLS.injectedSlots.some((function(e){return"Header_1"===e.name}))||this.adthriveCLS.injectedSlots.push(s),c.style.minHeight=this.deviceToMinHeight[this._device]}}}else window.requestAnimationFrame(this.inject.bind(this,e,document))}},e.prototype.getDynamicElementId=function(e){return"AdThrive_"+e.location+"_"+e.sequence+"_"+this._device},e.prototype.getElements=function(e,t){return void 0===t&&(t=document),t.querySelector(e)},e.prototype.addAd=function(e,t,i,n){if(void 0===n&&(n=[]),!document.getElementById(t)){var r='<div id="'+t+'" class="adthrive-ad '+n.join(" ")+'"></div>';e.insertAdjacentHTML(i,r)}return document.getElementById(t)},e.prototype.get=function(){var e=this;return this.adthriveCLS.siteAds.adUnits.filter((function(e){return void 0!==e.dynamic&&e.dynamic.enabled})).map((function(t){var r=t.location.replace(/\s+/g,"_");return{auctionPriority:e._adUnitAuctionPriorityMap.get(r)||8,location:r,sequence:n(t.sequence,1),sizes:e.onlySupportedAdSizes(t.adSizes).filter((function(i){return e.excludeTallSizeFromFooter(t.location,i)})),devices:t.devices,pageSelector:n(t.dynamic.pageSelector,"").trim(),elementSelector:n(t.dynamic.elementSelector,"").trim(),position:n(t.dynamic.position,"beforebegin"),min:Math.floor(n(t.dynamic.min,0)),max:Math.floor(n(t.dynamic.max,0)),spacing:n(t.dynamic.spacing,0),skip:Math.floor(n(t.dynamic.skip,0)),every:Math.max(Math.floor(n(t.dynamic.every,1)),1),classNames:t.dynamic.classNames||[],sticky:"Footer"===t.location||t.sticky,stickyOverlapSelector:n(t.stickyOverlapSelector,"").trim(),autosize:t.autosize,special:n(t.targeting,[]).filter((function(e){return"special"===e.key})).reduce((function(e,t){return e.concat.apply(e,i(t.value))}),[]),lazy:n(t.dynamic.lazy,!1),lazyMax:n(t.dynamic.lazyMax,2),lazyMaxDefaulted:0!==t.dynamic.lazyMax&&!t.dynamic.lazyMax}}))},e.prototype.locationEnabled=function(e){return!(this.adthriveCLS.disableAds&&this.adthriveCLS.disableAds.all)&&"Header"===e.location&&1===e.sequence&&1===e.max&&0===e.spacing},e.prototype.forDevice=function(e,t){return-1!==e.devices.indexOf(t)},e.prototype.onlySupportedAdSizes=function(e){return this._supportedSizes.filter((function(i){var n=t(i,2),r=n[0],o=n[1];return e.some((function(e){var i=t(e,2),n=i[0],a=i[1];return r===n&&o===a}))}))},e.prototype.filterAdUnitSizes=function(e,t){var i=function(e){var t=e.clientWidth;if(getComputedStyle){var i=getComputedStyle(e,null);t-=parseFloat(i.paddingLeft||"0")+parseFloat(i.paddingRight||"0")}return t}(t),n=e.sticky&&"Sidebar"===e.location;return e.sizes.filter((function(t){var r=!e.autosize||(t[0]<=i||t[0]<=320),o=!n||t[1]<=window.innerHeight-100;return r&&o}))},e.prototype.excludeTallSizeFromFooter=function(e,i){var n=t(i,2),r=n[0],o=n[1];return!("Footer"===e&&"phone"===this._device&&320===r&&100===o)},e}();return window.adthriveCLS&&window.adthriveCLS.siteAds&&window.requestAnimationFrame&&"classList"in document.createElement("_")&&new r(window.adthriveCLS).start(),e.ClsHeaderInjector=r,e}({});
</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-429878 single-format-standard wp-featherlight-captions">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header inner-wrap" role="banner">
		<div class="search-container">
			<div class="inner-wrap">
				<form method="get" class="search-form" id="search-form" action="https://insidethemagic.net/">
	<input type="search" name="s" id="s" class="search-field" placeholder="Search merch, articles, podcasts, and more..." value="" />
	<button type="submit" class="search-button"><img class="icon fa fa-search" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/search.svg"><noscript><img class="icon fa fa-search" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/search.svg"></noscript></button>
</form>
			</div> <!-- .inner-wrap -->
		</div> <!-- .search-container -->

		<div class="site-branding">
			<div class="inner-wrap">
									<div class="top-nav">
						<nav class="menu-social-container"><ul id="menu-social" class="social-menu"><li id="menu-item-64431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic" data-wpel-link="external" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-64429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic" data-wpel-link="external" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-64428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic" data-wpel-link="external" rel="nofollow external noopener noreferrer"><span class="screen-reader-text">Twitter</span></a></li>
<li><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li></ul></nav>					</div> <!-- .top-nav -->
								<a href="https://insidethemagic.net/" rel="home" data-wpel-link="internal"><svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600">
	<style type="text/css">
		.itm-logo-yellow{ fill:#F89822; }
		.itm-logo-pink{ fill:#833392; }
		.itm-logo-purple{ fill:#CB1D64; }
		.itm-logo-blue{ fill:#41C5E6; }
		.itm-logo-green{ fill:#04B595; }
		.itm-logo-gray{ fill:#333; }
	</style>
	<g class="itm-logo-spark">
		<polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/>
		<polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/>
		<polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/>
		<polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/>
		<polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/>
		<polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/>
		<polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/>
		<polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/>
	</g>
	<g class="itm-logo-itm">
		<path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/>
		<path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/>
		<path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/>
	</g>
	<g class="itm-logo-subtext">
		<g class="itm-logo-inside">
			<path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/>
			<path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/>
			<path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/>
			<path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/>
			<path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/>
			<path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/>
		</g>
		<g class="itm-logo-the">
			<path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/>
			<path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/>
			<path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/>
		</g>
		<g class="itm-logo-magic">
			<path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/>
			<path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/>
			<path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/>
			<path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/>
			<path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/>
		</g>
		<g class="itm-logo-dotcom">
			<path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/>
			<path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/>
			<path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/>
			<path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/>
		</g>
	</g>
</svg>
</a>
				<h1 class="site-title screen-reader-text"><a href="https://insidethemagic.net/" rel="home" data-wpel-link="internal">Inside the Magic</a></h1>
			</div> <!-- .inner-wrap -->
		</div><!-- .site-branding -->

		<div class="inner-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<div class="bars">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
					Menu				</button>

				<ul id="menu-primary" class="primary-menu"><li id="menu-item-199599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199599"><a href="https://insidethemagic.net/category/theme-parks/walt-disney-world/" style="background-color: #f79721" data-wpel-link="internal">Walt Disney World</a></li>
<li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199600"><a href="https://insidethemagic.net/category/theme-parks/disneyland-resort/" style="background-color: #cc1d65" data-wpel-link="internal">Disneyland Resort</a></li>
<li id="menu-item-209469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209469"><a href="https://insidethemagic.net/disney-cruise/" style="background-color: #833192" data-wpel-link="internal">Disney Cruise</a></li>
<li id="menu-item-199550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199550"><a href="https://insidethemagic.net/category/theme-parks/universal-orlando/" style="background-color: #3cc5e7" data-wpel-link="internal">Universal Orlando</a></li>
<li id="menu-item-199549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199549"><a href="https://insidethemagic.net/category/universal-studios-hollywood/" style="background-color: #0db695" data-wpel-link="internal">Universal Studios Hollywood</a></li>
<li id="menu-item-199617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199617"><a href="https://insidethemagic.net/category/travel/food/" style="background-color: #f79721" data-wpel-link="internal">Food</a></li>
<li id="menu-item-224988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224988"><a href="https://insidethemagic.net/vacation-planning/" style="background-color: #cc1d65" data-wpel-link="internal">Vacation Planning</a></li>
<li id="menu-item-232949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-232949"><a href="https://insidethemagic.net/tag/giveaway/" style="background-color: #833192" data-wpel-link="internal">giveaways</a></li>
<li id="menu-item-414065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414065"><a href="https://insidethemagic.net/inside-the-magic-job-openings/" style="background-color: #3cc5e7" data-wpel-link="internal">Jobs</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-429878" class="post-429878 post type-post status-publish format-standard has-post-thumbnail hentry category-universal-orlando">
	<header class="entry-header">
		<h1 class="entry-title">Could Universal Bring Back Extinct Rides in Epic Universe?</h1>					<p class="post-categories"><span>in</span> <a href="https://insidethemagic.net/category/theme-parks/universal-orlando/" rel="category tag" data-wpel-link="internal">Universal Orlando</a></p>
				<div class="entry-meta">
			<span class="posted-on">Posted on <time class="entry-date published" datetime="2022-01-18T14:52:54-05:00">January 18, 2022</time><time class="updated" datetime="2022-01-18T14:59:51-05:00">January 18, 2022</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/andrew/" data-wpel-link="internal">Andrew Boardwine</a></span></span>
	<span class="post-comments">
		<a href="https://insidethemagic.net/2022/01/could-universal-bring-back-extinct-rides-epic-universe-ab1/comments/" data-wpel-link="internal"><img class="icon fa fa-comment" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/comment.svg"><span class="resp"> Leave a comment</span></a>	</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-image">
		<div class="image-wrap">
			<img width="363" height="273" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20363%20273'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides.jpeg 363w, https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides-266x200.jpeg 266w, https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides-50x38.jpeg 50w" data-lazy-sizes="(max-width: 363px) 100vw, 363px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides.jpeg" /><noscript><img width="363" height="273" src="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides.jpeg" class="attachment-post-image size-post-image wp-post-image" alt="Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides" srcset="https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides.jpeg 363w, https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides-266x200.jpeg 266w, https://insidethemagic.net/wp-content/uploads/2021/11/Front-entrance-to-Back-to-the-Future-The-Ride-one-of-Universal-Studios-Hollywood-rides-50x38.jpeg 50w" sizes="(max-width: 363px) 100vw, 363px" /></noscript>		</div>
		<p class="entry-image-caption"><img class="icon fa fa-camera" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/camera.svg"><noscript><img class="icon fa fa-camera" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/camera.svg"></noscript>Credit: The First Drop</p>	</div> <!-- /post-image -->

	
	<div class="entry-content">
		<p><a href="https://insidethemagic.net/category/theme-parks/universal-orlando/" data-wpel-link="internal">Universal Orlando Resort</a> has changed immensely from when it opened in June of 1990.</p>
<p>At this point, there are only two attractions remaining in Universal Studios Florida that were a part of the Park when it opened more than 30 years ago and those are E.T. Adventure Ride and The Monster Horror Makeup Show.</p>
<p>Everything else has been closed and many new thrilling attractions have taken their place.</p>
<figure id="attachment_218942" aria-describedby="caption-attachment-218942" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-218942" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20278'%3E%3C/svg%3E" alt="Major injuries at Walt Disney World, Universal Orlando theme parks l" width="550" height="278" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-550x278.png 550w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-396x200.png 396w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-768x388.png 768w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-630x318.png 630w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm.png 916w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-550x278.png" /><noscript><img class="size-medium wp-image-218942" src="https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-550x278.png" alt="Major injuries at Walt Disney World, Universal Orlando theme parks l" width="550" height="278" srcset="https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-550x278.png 550w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-396x200.png 396w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-768x388.png 768w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm-630x318.png 630w, https://insidethemagic.net/wp-content/uploads/2019/04/screen_shot_2019-03-11_at_5.33.38_pm.png 916w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-218942" class="wp-caption-text">Credit: Universal</figcaption></figure>
<p>As Universal Orlando <a href="https://insidethemagic.net/2022/01/universal-epic-universe-taking-shape-ab1/" data-wpel-link="internal">looks forward to the creation of the Epic Universe</a>&#8212; its newest theme park that could potentially open in 2025&#8211; many fans are wondering if the Resort will somehow pay homage to its original rides.</p>
<p>u/MovieFanZ5026 posted a thread on Reddit where they mentioned a potential &#8216;Retro Throwback Area&#8217; in the Epic Universe that could entail attractions like Back to the Future, Jaws, Twister, and Kongfrontation.</p>
<blockquote>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>I don’t know if we’re going to but I would love to see a retro throwback area at Epic Universe. This way I guess that haven’t ridden some of these old attractions can finally get to</em></p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>You can get such attractions as twister, jaws, Kongfrontation, and back to the future. Who knows maybe bring back the wild west stunt show and earthquake</em></p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>Would you like to see a land at epic universe devoted to old attractions?</em></p>
</blockquote>
<blockquote class="reddit-card" ><p>      <a href="https://www.reddit.com/r/UniversalOrlando/comments/s5vutl/retro_area_at_epic_universe/?ref_source=embed&amp;ref=share" data-wpel-link="external" rel="nofollow external noopener noreferrer">Retro Area at Epic Universe?</a> from      <a href="https://www.reddit.com/r/UniversalOrlando/" data-wpel-link="external" rel="nofollow external noopener noreferrer">UniversalOrlando</a>    </p></blockquote>
<p>    <script type="rocketlazyloadscript" data-minify="1" async src="https://insidethemagic.net/wp-content/cache/min/1/widgets/platform.js?ver=1642529278" charset="UTF-8"></script></p>
<p>User u/Brookings18 said they could get on board with the idea.</p>
<blockquote><p><em>Not a land for all the old attractions, but going back to older rides and remaking them is a good idea. I personally would love a fully realized Hill Valley and modern Back to the Future ride.</em></p></blockquote>
<figure id="attachment_71213" aria-describedby="caption-attachment-71213" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-71213" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20276'%3E%3C/svg%3E" alt="back to the future" width="550" height="276" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-550x276.png 550w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-630x317.png 630w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion.png 1902w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-550x276.png" /><noscript><img class="size-medium wp-image-71213" src="https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-550x276.png" alt="back to the future" width="550" height="276" srcset="https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-550x276.png 550w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-630x317.png 630w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2015/10/Back-to-the-Future-reunion.png 1902w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-71213" class="wp-caption-text">Credit: Universal</figcaption></figure>
<p>And User u/TadWaxpole agreed that precedent at least had been set with Universal bringing back King Kong in Skull Island: Reign of Kong in Universal&#8217;s Islands of Adventure.</p>
<blockquote>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>Well they did bring back Kong in at least some capacity, so there is some precedent for reviving long lost attractions.</em></p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>Of any of them, I’d love to see a new reboot of Jaws, but with today’s technology.</em></p>
</blockquote>
<p>While many users liked the idea, user u/JohnSpangler said the closest they believe we&#8217;ll get to retro is the rumored Universal Monsters area in the Epic Universe.</p>
<blockquote>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>The most retro we will see is the Universal Monsters area. Which will have a ride and a show and space for a third attraction after EU is open.</em></p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>While going on some old retired rides would be enjoyable enough what you are asking for is pretty much Universal Studios Land in Epic Universe.</em></p>
<p class="_1qeIAgB0cPwnLhDF9XSiJM"><em>And we have Unjversal Studios land. It&#8217;s called Universal Studios. It&#8217;s not the same as when it opened but that&#8217;s not a bad thing nothing should remain static forever.</em></p>
</blockquote>
<figure id="attachment_422131" aria-describedby="caption-attachment-422131" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-422131" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20367'%3E%3C/svg%3E" alt="Epic Universe Rumor Map" width="550" height="367" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-550x367.jpg 550w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-630x420.jpg 630w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-300x200.jpg 300w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-768x512.jpg 768w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-1536x1024.jpg 1536w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-2048x1365.jpg 2048w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-50x33.jpg 50w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-scaled.jpg 1200w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-550x367.jpg" /><noscript><img class="size-medium wp-image-422131" src="https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-550x367.jpg" alt="Epic Universe Rumor Map" width="550" height="367" srcset="https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-550x367.jpg 550w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-630x420.jpg 630w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-300x200.jpg 300w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-768x512.jpg 768w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-1536x1024.jpg 1536w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-2048x1365.jpg 2048w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-50x33.jpg 50w, https://insidethemagic.net/wp-content/uploads/2021/12/FGL9iJuXoAMIPwY-scaled.jpg 1200w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-422131" class="wp-caption-text">Credit: Alicia Stella (@AliciaStella) Orlando Park Stop</figcaption></figure>
<p>While the thread was about the Epic Universe, User u/EatatFiveGuys said they believe the path to retro attractions returning would be at Universal Studios Florida, rather than the new theme park.</p>
<blockquote><p><em>Definitely a good idea, tho they can work it into USF. Twister is unlikely to come back due to the age of the movie and it not being as recognizable as Jaws or BTF. Kong has already come back and I don&#8217;t think they&#8217;ll have another Kong ride. I could see them maybe making a classics section in USF by adding ET to the main pathway and replacing Simpsons once it has to close and MIB already would fit. I think that would work out well since it manages to put a bunch of out-of-place properties together.</em></p></blockquote>
<figure id="attachment_28692" aria-describedby="caption-attachment-28692" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-28692" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20218'%3E%3C/svg%3E" alt="jaws" width="550" height="218" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2012/01/jaws-550x218.jpg 550w, https://insidethemagic.net/wp-content/uploads/2012/01/jaws-200x79.jpg 200w, https://insidethemagic.net/wp-content/uploads/2012/01/jaws.jpg 630w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2012/01/jaws-550x218.jpg" /><noscript><img class="size-medium wp-image-28692" src="https://insidethemagic.net/wp-content/uploads/2012/01/jaws-550x218.jpg" alt="jaws" width="550" height="218" srcset="https://insidethemagic.net/wp-content/uploads/2012/01/jaws-550x218.jpg 550w, https://insidethemagic.net/wp-content/uploads/2012/01/jaws-200x79.jpg 200w, https://insidethemagic.net/wp-content/uploads/2012/01/jaws.jpg 630w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-28692" class="wp-caption-text">Credit: Universal</figcaption></figure>
<p>Universal fans are known for their love of nostalgia. If you go to <a href="https://insidethemagic.net/2022/01/universal-attraction-remains-mysteriously-closed-ab1/" data-wpel-link="internal">Universal Orlando Resort</a> at any given time, you&#8217;ll find plenty of &#8216;throwback&#8217; merchandise and homage to old attractions.</p>
<p>That being said, there has been no confirmed plans in the work for Universal Orlando to have a retro-themed world in the Epic Universe despite the love that many fans share for classics like <em>Back to the Future</em> (1985), <em>Jaws</em> (1975), and <em>Twister</em> (1996).</p>
<p>Rumors, for now, with the Epic Universe include Super Nintendo World, Universal Classic Monsters, an addition Wizarding World of <em>Harry Potter</em> area, and a DreamWorks World.</p>
<p><strong>What do you think of a &#8216;classics&#8217; world in the Epic Universe? Let us know in the comments.</strong></p>
<p><em>If you want to visit Universal Orlando Resort, you can today! <a href="https://insidethemagic.net/vacation-planning/" data-wpel-link="internal">Click here to get your vacation started!</a> You can go to Universal Studios Florida, Islands of Adventure, then eat some dinner and grab a drink at CityWalk. Want to take a splash? Volcano Bay is ready for you. With so many fun events like Mardi Gras, Halloween Horror Nights, and more, Universal will give you an action-packed adventure like you are in the movies! Or, how about a trip to Universal Studios Hollywood to experience the movies?</em></p>

 <script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-177615 mc4wp-form-theme mc4wp-form-theme-blue mc4wp-ajax" method="post" data-id="177615" data-name="Daily Dose of Fun" ><div class="mc4wp-form-fields"><p>
	<label>Subscribe to our Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1642539680" /><input type="hidden" name="_mc4wp_form_id" value="177615" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
		
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		
				<div class="post-author">
	<a class="avatar" href="https://insidethemagic.net/author/andrew/" data-wpel-link="internal"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/23900b1ce131d60b4546973852446c4b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/23900b1ce131d60b4546973852446c4b?s=100&#038;d=mm&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/23900b1ce131d60b4546973852446c4b?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/23900b1ce131d60b4546973852446c4b?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a>
	<h4 class="title"><a href="https://insidethemagic.net/author/andrew/" data-wpel-link="internal">Andrew Boardwine</a></h4>
	<p class="description"></p>
</div> <!-- /post-author -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
							<p class="aligncenter">
					<a href="https://insidethemagic.net/2022/01/could-universal-bring-back-extinct-rides-epic-universe-ab1/comments/" class="button comments-link" data-wpel-link="internal"><img class="icon fa fa-comment" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/comment.svg"> <span class="resp">Be the first to comment!</span></a>				</p>
			
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://insidethemagic.net/2022/01/universal-guests-evacuate-jurassic-world-ride-ab1/" rel="prev" data-wpel-link="internal"><span data-bg="https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-400x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Universal Ride Breaks Down" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-550x275.png 550w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-630x315.png 630w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-768x384.png 768w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-50x25.png 50w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1.png 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-400x200.png" /><noscript><img width="400" height="200" src="https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-400x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Universal Ride Breaks Down" srcset="https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-400x200.png 400w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-550x275.png 550w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-630x315.png 630w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-768x384.png 768w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-800x400.png 800w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1-50x25.png 50w, https://insidethemagic.net/wp-content/uploads/2022/01/Untitled-design-13-1.png 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></span><span class="meta-nav" aria-hidden="true">Older</span> <span class="screen-reader-text">Older post:</span> <span class="post-title">Universal Guests Forced To Evacuate &#8216;Jurassic World&#8217; Ride</span></a></div><div class="nav-next"><a href="https://insidethemagic.net/2022/01/marvel-hawkeye-continuity-update-ct1/" rel="next" data-wpel-link="internal"><span data-bg="https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-355x200.jpeg" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="355" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20355%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers assemble (l-r) hawkeye, captain america, and black widow" data-lazy-srcset="https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-355x200.jpeg 355w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-550x310.jpeg 550w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-630x355.jpeg 630w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-768x432.jpeg 768w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-50x28.jpeg 50w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow.jpeg 970w" data-lazy-sizes="(max-width: 355px) 100vw, 355px" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-355x200.jpeg" /><noscript><img width="355" height="200" src="https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-355x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="avengers assemble (l-r) hawkeye, captain america, and black widow" srcset="https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-355x200.jpeg 355w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-550x310.jpeg 550w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-630x355.jpeg 630w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-768x432.jpeg 768w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow-50x28.jpeg 50w, https://insidethemagic.net/wp-content/uploads/2022/01/avengers-assemble-hawkeye-captain-america-black-widow.jpeg 970w" sizes="(max-width: 355px) 100vw, 355px" /></noscript></span><span class="meta-nav" aria-hidden="true">Newer</span> <span class="screen-reader-text">Newer post:</span> <span class="post-title">Marvel Secretly Updates Series to Fix Glaring Mistake</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar widget-area" role="complementary">
	<aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title"><span>Disney World</span></h1><a href="https://www.youtube.com/watch?v=dOZxq_IFzss" data-wpel-link="external" rel="nofollow external noopener noreferrer"><img width="250" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20445'%3E%3C/svg%3E" class="image wp-image-415515  attachment-full size-full" alt="Top 50 Attractions" style="max-width: 100%; height: auto;" data-lazy-src="https://insidethemagic.net/wp-content/uploads/2021/11/Top-50-Attractions.gif" /><noscript><img width="250" height="445" src="https://insidethemagic.net/wp-content/uploads/2021/11/Top-50-Attractions.gif" class="image wp-image-415515  attachment-full size-full" alt="Top 50 Attractions" style="max-width: 100%; height: auto;" /></noscript></a></aside>	<div class="column-width"></div>
	<div class="gutter-width"></div>
</div><!-- #primary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="inner-wrap">
			<a href="#" class="to-the-top" title="Return to Top"><img class="icon fa fa-arrow-up" src="https://insidethemagic.net/wp-content/themes/itm/includes/svgs/arrow-up.svg"></a>

			<div class="widget-area footer-widget-area-left" role="complementary">
				<svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600">
	<style type="text/css">
		.itm-logo-yellow{ fill:#F89822; }
		.itm-logo-pink{ fill:#833392; }
		.itm-logo-purple{ fill:#CB1D64; }
		.itm-logo-blue{ fill:#41C5E6; }
		.itm-logo-green{ fill:#04B595; }
		.itm-logo-gray{ fill:#333; }
	</style>
	<g class="itm-logo-spark">
		<polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/>
		<polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/>
		<polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/>
		<polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/>
		<polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/>
		<polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/>
		<polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/>
		<polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/>
	</g>
	<g class="itm-logo-itm">
		<path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/>
		<path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/>
		<path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/>
	</g>
	<g class="itm-logo-subtext">
		<g class="itm-logo-inside">
			<path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/>
			<path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/>
			<path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/>
			<path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/>
			<path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/>
			<path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/>
		</g>
		<g class="itm-logo-the">
			<path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/>
			<path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/>
			<path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/>
		</g>
		<g class="itm-logo-magic">
			<path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/>
			<path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/>
			<path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/>
			<path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/>
			<path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/>
		</g>
		<g class="itm-logo-dotcom">
			<path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/>
			<path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/>
			<path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/>
			<path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/>
		</g>
	</g>
</svg>
				<aside id="text-2" class="widget widget_text"><h1 class="widget-title"><span>Inside the Magic is your ultimate source for themed entertainment coverage.</span></h1>			<div class="textwidget"><p><strong>Inside the Magic</strong> was created in 2005. What started as a tiny central Florida based website and short weekly podcast that provided our audience the opportunity to visit Walt Disney World virtually has grown to the publishing company it is today. We focus on bringing you all things fun so you can plan your theme park vacation, enjoy Disney at home, and more.</p>
<p>ITM now consists of multiple writers living near both Disneyland and Walt Disney World theme parks and around the world. This allows us to bring you the most interesting, entertaining, and unique entertainment experiences, covering theme parks, movies, TV, video games, special events and so much more.</p>
<p><script type="rocketlazyloadscript" data-rocket-type="text/javascript" rel="skimlinks-ref-banner">
(function(e,t,n,r){var i=n.currentScript,s=null;if(i)s=i;else{var o=n.getElementsByTagName(r),u=o.length-1;for(var a=u;a>=0;a--)if(o[a].getAttribute("rel")==="skimlinks-ref-banner"){s=o[a];break}}s&&setTimeout(function(){var i=e[t]||(e[t]=[]),o={"imageUrl":"/banners/img/referral/higher_commissions/728X90.gif","wid":"07","creativeId":60710,"color":"grey","size":"728X90","domainId":"1601785","publisherId":137930,"bannerUrl":"/banners/js/referral/referral_banner.min.js","cdnUrl":"https://s.skimresources.com"};if(i.length===0){var u=n.createElement(r);u.src=o.cdnUrl+o.bannerUrl,u.async=!0,s.parentNode.insertBefore(u,s)}i.push({el:s,config:o})})})(this,"__skimlinksBanners",document,"script");
</script></p>
</div>
		</aside>			</div><!-- .footer-widget-area-left -->

			<div class="widget-area footer-widget-area-right" role="complementary">
				<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic" data-wpel-link="external" rel="nofollow external noopener noreferrer">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic" data-wpel-link="external" rel="nofollow external noopener noreferrer">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic" data-wpel-link="external" rel="nofollow external noopener noreferrer">Twitter</a></li>
</ul></div></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><p><strong><a href="http://www.insidethemagic.net/contact" data-wpel-link="internal">CONTACT US</a> | <a href="http://www.insidethemagic.net/contact" data-wpel-link="internal">ADVERTISE ON ITM</a><br />
<br /><a href="http://www.insidethemagic.net/privacy-policy" data-wpel-link="internal">PRIVACY POLICY</a></strong></p>
<p><script type="rocketlazyloadscript" data-minify="1" class="skimlinks_ref_script" data-rocket-type="text/javascript" src="https://insidethemagic.net/wp-content/cache/min/1/api/ref.js?ver=1642529273" defer></script></p>
<p>&copy; 2005&ndash;2020 JAK Schmidt, Inc. All rights reserved.</p>
<p>By using this site you agree to our <a href="http://insidethemagic.net/privacy-policy/" rel="home" data-wpel-link="internal">privacy policy</a>.  The material on this site may not be reproduced, distributed, transmitted, cached, or otherwise used, except with the prior written permission of <a href="http://insidethemagic.net" rel="home" data-wpel-link="internal">Inside the Magic</a>.</p>
</div>
		</aside>			</div><!-- .footer-widget-area-right -->
		</div><!-- .inner-wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<script id=cls-insertion-bd3bbeb>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','universal-orlando','theme-parks','could-universal-bring-back-extinct-rides-epic-universe-ab1','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["universal-orlando","theme-parks","could-universal-bring-back-extinct-rides-epic-universe-ab1","post"],"url":"could-universal-bring-back-extinct-rides-epic-universe-ab1"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(6962);
 });</script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://insidethemagic.net/wp-content/cache/min/1/js/137930X1601785.skimlinks.js?ver=1642529273" defer></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'http';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>    <!-- Facebook Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/category\/theme-parks\/disneyland-resort\/|\/category\/theme-parks\/walt-disney-world\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/insidethemagic.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/navigation.js?ver=1642529273' id='itm-navigation-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/skip-link-focus-fix.js?ver=1642529273' id='itm-skip-link-focus-fix-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/sitewide.js?ver=1642529273' id='itm-sitewide-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/themes/itm/includes/js/singular.js?ver=1642529273' id='itm-singular-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js' defer></script>
<script type='text/javascript' src='https://insidethemagic.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1642529273' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://insidethemagic.net/wp-content/cache/min/1/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=1642529273' id='mc4wp-ajax-forms-js' defer></script>
<script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insidethemagic.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->