<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://insidethemagic.net/xmlrpc.php">
<link rel="icon" type="image/png" href="https://insidethemagic-119e2.kxcdn.com/favicon.ico">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c50a090293dd13e4c60231b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Samuel E. Wright, Voice of Sebastian, Passes Away  | Inside the Magic</title><link rel="stylesheet" href="https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/5c16df9079f0cf30229530c4697c269e.css" media="all" data-minify="1" />
	<meta name="description" content="We are sad to heard that voice of Sebastian, Samuel E. Wright, has passed away. Take a look at the story here." />
	<link rel="canonical" href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Samuel E. Wright, Voice of Sebastian, Passes Away  | Inside the Magic" />
	<meta property="og:description" content="We are sad to heard that voice of Sebastian, Samuel E. Wright, has passed away. Take a look at the story here." />
	<meta property="og:url" content="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/" />
	<meta property="og:site_name" content="Inside the Magic" />
	<meta property="article:publisher" content="https://www.facebook.com/insidethemagic" />
	<meta property="article:published_time" content="2021-05-25T18:32:11+00:00" />
	<meta property="og:image" content="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@InsideTheMagic" />
	<meta name="twitter:site" content="@InsideTheMagic" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alessa Dufresne">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insidethemagic.net/#website","url":"https://insidethemagic.net/","name":"Inside the Magic","description":"Walt Disney World, Disneyland and more!","potentialAction":[{"@type":"SearchAction","target":"https://insidethemagic.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/#primaryimage","inLanguage":"en-US","url":"https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg","contentUrl":"https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg","width":1200,"height":600,"caption":"Credit: Discogs (left) Disney (right)"},{"@type":"WebPage","@id":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/#webpage","url":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/","name":"Samuel E. Wright, Voice of Sebastian, Passes Away\u00a0 | Inside the Magic","isPartOf":{"@id":"https://insidethemagic.net/#website"},"primaryImageOfPage":{"@id":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/#primaryimage"},"datePublished":"2021-05-25T18:32:11+00:00","dateModified":"2021-05-25T18:32:11+00:00","author":{"@id":"https://insidethemagic.net/#/schema/person/a926fb62f624988e77421db1f1767132"},"description":"We are sad to heard that voice of Sebastian, Samuel E. Wright, has passed away. Take a look at the story here.","breadcrumb":{"@id":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/"]}]},{"@type":"BreadcrumbList","@id":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://insidethemagic.net/","url":"https://insidethemagic.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/#webpage"}}]},{"@type":"Person","@id":"https://insidethemagic.net/#/schema/person/a926fb62f624988e77421db1f1767132","name":"Alessa Dufresne","image":{"@type":"ImageObject","@id":"https://insidethemagic.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=96&r=pg","contentUrl":"https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=96&r=pg","caption":"Alessa Dufresne"},"description":"Toronto based Disney lover who binges The Office and puts on live performances of Beauty and the Beast in the shower daily! I also run a disnerdy Youtube channel called That Disney Girl and would love to chat on Insta too @_thatdisgirl!","url":"https://insidethemagic.net/author/alessa/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//insidethemagic-119e2.kxcdn.com' />

<link href='https://insidethemagic-119e2.kxcdn.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Feed" href="https://insidethemagic.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Comments Feed" href="https://insidethemagic.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Samuel E. Wright, Voice of Sebastian, Passes Away  Comments Feed" href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/feed/" />




<script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://insidethemagic.net/wp-json/" /><link rel="alternate" type="application/json" href="https://insidethemagic.net/wp-json/wp/v2/posts/379411" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidethemagic.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidethemagic-119e2.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://insidethemagic.net/?p=379411' />
<meta name="google-site-verification" content="cemFxvq7kQcergcro3lhJ3Ky54Lh2KfM3ipCmyQHzq4" />
<meta name="msvalidate.01" content="FCAB83E972A19F212049FB469D3FC6CE" />
<meta name="p:domain_verify" content="c150f5558355337f58fd16d8dd436590"/>
<meta name="yandex-verification" content="ea97f7f1a1885773" />
<meta name="p:domain_verify" content="ca832efb3149db899f264783fddbe9dd"/>
<link rel="manifest" href="https://insidethemagic-119e2.kxcdn.com/manifest.json" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://insidethemagic-119e2.kxcdn.com/wp-content/cache/busting/1/gtm-de64e6ba70e5c337cd1686eacc72f529.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1851981-6');
</script>
<meta name="google-site-verification" content="_NjHzlWj2NMdGc-iE9ZjY3wp3mWSFA4Z1Ha5MdOqpt4" />
<!-- Clarity tracking code for https://www.insidethemagic.net/ --><script>    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "58ff2vl05d");</script>
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/4cc07a46-9fa6-4646-9e2c-27a1a28a81d0.js')</script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://insidethemagic-119e2.kxcdn.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.40.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '491108328168446', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=491108328168446&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-379411 single-format-standard wp-featherlight-captions">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header inner-wrap" role="banner">
		<div class="search-container">
			<div class="inner-wrap">
				<form method="get" class="search-form" id="search-form" action="https://insidethemagic.net/">
	<input type="search" name="s" id="s" class="search-field" placeholder="Search merch, articles, podcasts, and more..." value="" />
	<button type="submit" class="search-button"><img class="icon fa fa-search" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/search.svg"><noscript><img class="icon fa fa-search" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/search.svg"></noscript></button>
</form>
			</div> <!-- .inner-wrap -->
		</div> <!-- .search-container -->

		<div class="site-branding">
			<div class="inner-wrap">
									<div class="top-nav">
						<nav class="menu-social-container"><ul id="menu-social" class="social-menu"><li id="menu-item-64431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-64429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-64428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic"><span class="screen-reader-text">Twitter</span></a></li>
<li><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li></ul></nav>					</div> <!-- .top-nav -->
								<a href="https://insidethemagic.net/" rel="home"><svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600">
	<style type="text/css">
		.itm-logo-yellow{ fill:#F89822; }
		.itm-logo-pink{ fill:#833392; }
		.itm-logo-purple{ fill:#CB1D64; }
		.itm-logo-blue{ fill:#41C5E6; }
		.itm-logo-green{ fill:#04B595; }
		.itm-logo-gray{ fill:#333; }
	</style>
	<g class="itm-logo-spark">
		<polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/>
		<polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/>
		<polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/>
		<polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/>
		<polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/>
		<polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/>
		<polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/>
		<polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/>
	</g>
	<g class="itm-logo-itm">
		<path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/>
		<path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/>
		<path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/>
	</g>
	<g class="itm-logo-subtext">
		<g class="itm-logo-inside">
			<path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/>
			<path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/>
			<path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/>
			<path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/>
			<path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/>
			<path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/>
		</g>
		<g class="itm-logo-the">
			<path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/>
			<path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/>
			<path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/>
		</g>
		<g class="itm-logo-magic">
			<path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/>
			<path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/>
			<path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/>
			<path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/>
			<path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/>
		</g>
		<g class="itm-logo-dotcom">
			<path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/>
			<path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/>
			<path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/>
			<path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/>
		</g>
	</g>
</svg>
</a>
				<h1 class="site-title screen-reader-text"><a href="https://insidethemagic.net/" rel="home">Inside the Magic</a></h1>
			</div> <!-- .inner-wrap -->
		</div><!-- .site-branding -->

		<div class="inner-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<div class="bars">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
					Menu				</button>

				<ul id="menu-primary" class="primary-menu"><li id="menu-item-199599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199599"><a href="https://insidethemagic.net/category/theme-parks/walt-disney-world/" style="background-color: #f79721">Walt Disney World</a></li>
<li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199600"><a href="https://insidethemagic.net/category/theme-parks/disneyland-resort/" style="background-color: #cc1d65">Disneyland Resort</a></li>
<li id="menu-item-209469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209469"><a href="https://insidethemagic.net/disney-cruise/" style="background-color: #833192">Disney Cruise</a></li>
<li id="menu-item-199550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199550"><a href="https://insidethemagic.net/category/theme-parks/universal-orlando/" style="background-color: #3cc5e7">Universal Orlando</a></li>
<li id="menu-item-199549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199549"><a href="https://insidethemagic.net/category/universal-studios-hollywood/" style="background-color: #0db695">Universal Studios Hollywood</a></li>
<li id="menu-item-199617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199617"><a href="https://insidethemagic.net/category/travel/food/" style="background-color: #f79721">Food</a></li>
<li id="menu-item-224988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224988"><a href="https://insidethemagic.net/vacation-planning/" style="background-color: #cc1d65">Vacation Planning</a></li>
<li id="menu-item-232949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-232949"><a href="https://insidethemagic.net/tag/giveaway/" style="background-color: #833192">giveaways</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-379411" class="post-379411 post type-post status-publish format-standard has-post-thumbnail hentry category-movies-and-tv">
	<header class="entry-header">
		<h1 class="entry-title">Samuel E. Wright, Voice of Sebastian, Passes Away </h1>					<p class="post-categories"><span>in</span> <a href="https://insidethemagic.net/category/movies-and-tv/" rel="category tag">Movies &amp; TV</a></p>
				<div class="entry-meta">
			<span class="posted-on">Posted on <time class="entry-date published updated" datetime="2021-05-25T14:32:11-04:00">May 25, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/alessa/">Alessa Dufresne</a></span></span>
	<span class="post-comments">
		<a href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a>	</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-image">
		<div class="image-wrap">
			<img width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="samuel e wright sebastian" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-800x400.jpg 800w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-550x275.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-630x315.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-768x384.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-800x400.jpg" /><noscript><img width="800" height="400" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-800x400.jpg" class="attachment-post-image size-post-image wp-post-image" alt="samuel e wright sebastian" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-800x400.jpg 800w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-550x275.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-630x315.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-768x384.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>		</div>
		<p class="entry-image-caption"><img class="icon fa fa-camera" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/camera.svg"><noscript><img class="icon fa fa-camera" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/camera.svg"></noscript>Credit: Discogs (left) Disney (right)</p>	</div> <!-- /post-image -->

	
	<div class="entry-content">
		<p>When it comes to the classic Disney animated movies, there are some voices that Disney fans will never forget. From the Disney Princesses to epic sidekicks like Timon and Pumba, the Genie, Lumiere, Cogsworth, and more &#8212; <a href="https://insidethemagic.net/2020/09/fight-journey-of-the-little-mermaid-kc1/">each voice is very distinct and unique to the character.</a></p>
<blockquote><p><em><strong>Related: <a href="https://insidethemagic.net/2020/12/the-little-mermaid-cast-ad1/">Disney (Finally) Introduces Live-Action ‘Little Mermaid’ Cast</a></strong></em></p></blockquote>
<figure id="attachment_230655" aria-describedby="caption-attachment-230655" style="width: 474px" class="wp-caption aligncenter"><a href="https://insidethemagic.net/2019/08/abc-little-mermaid-live-bb1/sebastian-ursula-disney/" rel="attachment wp-att-230655"><img class="size-full wp-image-230655" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20474%20265'%3E%3C/svg%3E" alt="sebastian the little mermaid" width="474" height="265" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2019/08/sebastian-ursula-disney.png 474w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2019/08/sebastian-ursula-disney-358x200.png 358w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2019/08/sebastian-ursula-disney.png" /><noscript><img class="size-full wp-image-230655" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2019/08/sebastian-ursula-disney.png" alt="sebastian the little mermaid" width="474" height="265" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2019/08/sebastian-ursula-disney.png 474w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2019/08/sebastian-ursula-disney-358x200.png 358w" sizes="(max-width: 474px) 100vw, 474px" /></noscript></a><figcaption id="caption-attachment-230655" class="wp-caption-text">Credit: Disney</figcaption></figure>
<p><a href="https://insidethemagic.net/2020/09/disney-confirms-little-mermaid-show-stays-ad1/">In <em>The Little Mermaid,</em></a> the voice of Sebastian was performed by Samuel E. Wright. Samuel&#8217;s depiction of Sebastian gave the crab a Caribbean flair while fitting the classic tune &#8220;Under the Sea&#8221; perfectly. Unfortunately, we have to say goodbye to Samuel, and he has passed at the age of 74.</p>
<figure id="attachment_280472" aria-describedby="caption-attachment-280472" style="width: 550px" class="wp-caption aligncenter"><a href="https://insidethemagic.net/2020/05/disney-movies-cancer-patients-sp1/00-story-little-mermaid/" rel="attachment wp-att-280472"><img class="size-medium wp-image-280472" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20309'%3E%3C/svg%3E" alt="The Little Mermaid" width="550" height="309" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-550x309.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-630x354.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-356x200.jpg 356w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-768x432.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-1536x864.jpg 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-2048x1152.jpg 2048w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid.jpg 1920w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-550x309.jpg" /><noscript><img class="size-medium wp-image-280472" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-550x309.jpg" alt="The Little Mermaid" width="550" height="309" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-550x309.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-630x354.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-356x200.jpg 356w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-768x432.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-1536x864.jpg 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid-2048x1152.jpg 2048w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/05/00-story-little-mermaid.jpg 1920w" sizes="(max-width: 550px) 100vw, 550px" /></noscript></a><figcaption id="caption-attachment-280472" class="wp-caption-text">Credit: Disney</figcaption></figure>
<p>The Town of Montgomery took to Facebook to share some kind words about the actor who cared for his town deeply.</p>
<blockquote><p><em>Today, the Town of Montgomery mourns the loss of Sam Wright. Pictured here with Town Supervisor Brian Maher and his brother Patrick in Walden in the early 1990’s. Sam was an inspiration to us all and along with his family established the Hudson Valley Conservatory.</em></p>
<p><em>Sam and his family have impacted countless Hudson Valley youth always inspiring them to reach higher and dig deeper to become the best version of themselves. On top of his passion for the arts and his love for his family, Sam was most known for walking into a room and simply providing PURE JOY to those he interacted with. He loved to entertain, he loved to make people smile and laugh and he loved to love.</em></p>
<p><em>The greater Town of Montgomery Community mourns together today. As we say goodbye to a pillar in our community and ask everyone to share a memory and help us celebrate the life of this great man. </em><br />
<em>#TOMSTRONG</em></p></blockquote>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FTownofMontgomeryOfficial%2Fposts%2F331474495039272&amp;show_text=true&amp;width=500" width="500" height="561" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>Interestingly, Samuel&#8217;s time with the Walt Disney Company did not end with Sebastian! Wright also played the part of Mufasa in the original cast of <em>The Lion King</em> on Broadway &#8212; he was nominated for a Tony Award for Best Actor. He also voiced Kron the Iguanodon in Disney&#8217;s CGI film <em>Dinosaur</em>.</p>
<p><strong>We are sad to hear the news of Samuel E. Wright&#8217;s passing and send our deepest condolences to his friends and family.</strong></p>

 <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-177615 mc4wp-form-theme mc4wp-form-theme-blue mc4wp-ajax" method="post" data-id="177615" data-name="Daily Dose of Fun" ><div class="mc4wp-form-fields"><p>
	<label>Subscribe to our Newsletter: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621993679" /><input type="hidden" name="_mc4wp_form_id" value="177615" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
		
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		
		<aside class="related-posts">
	<header class="page-header related-header">
		<h1 class="page-title">Read this next &darr;</h1>
	</header><!-- .page-header -->
	<article id="post-379411" class="post-379411 post type-post status-publish format-standard has-post-thumbnail hentry category-movies-and-tv">

	<div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style="">
		<a title="Samuel E. Wright, Voice of Sebastian, Passes Away " href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/">
			<img width="400" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="samuel e wright sebastian" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-550x275.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-630x315.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-768x384.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-800x400.jpg 800w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg" /><noscript><img width="400" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="samuel e wright sebastian" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-400x200.jpg 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-550x275.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-630x315.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-768x384.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8-800x400.jpg 800w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-8.jpg 1200w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>		</a>
	</div> <!-- /post-image -->

	<header class="entry-header">
		<h1 class="entry-title"><a href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/" rel="bookmark">Samuel E. Wright, Voice of Sebastian, Passes Away </a></h1>	</header><!-- .entry-header -->

	<footer class="entry-footer">
		<span class="posted-on">Posted on <time class="entry-date published updated" datetime="2021-05-25T14:32:11-04:00">May 25, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/alessa/">Alessa Dufresne</a></span></span>					<span class="post-comments">
				<a href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a>			</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<article id="post-379340" class="post-379340 post type-post status-publish format-standard has-post-thumbnail hentry category-disneyland-resort">

	<div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style="">
		<a title="Here&#8217;s How Disneyland Is Getting &#8220;Back to Normal&#8221;" href="https://insidethemagic.net/2021/05/disneyland-operations-after-california-reopens-ba1/">
			<img width="382" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20382%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="disneyland pandemic protocol" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75.png 1200w" data-lazy-sizes="(max-width: 382px) 100vw, 382px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png" /><noscript><img width="382" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="disneyland pandemic protocol" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75.png 1200w" sizes="(max-width: 382px) 100vw, 382px" /></noscript>		</a>
	</div> <!-- /post-image -->

	<header class="entry-header">
		<h1 class="entry-title"><a href="https://insidethemagic.net/2021/05/disneyland-operations-after-california-reopens-ba1/" rel="bookmark">Here&#8217;s How Disneyland Is Getting &#8220;Back to Normal&#8221;</a></h1>	</header><!-- .entry-header -->

	<footer class="entry-footer">
		<span class="posted-on">Posted on <time class="entry-date published" datetime="2021-05-25T14:13:28-04:00">May 25, 2021</time><time class="updated" datetime="2021-05-25T14:25:34-04:00">May 25, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/bailee-abell/">Bailee Abell</a></span></span>					<span class="post-comments">
				<a href="https://insidethemagic.net/2021/05/disneyland-operations-after-california-reopens-ba1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a>			</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<article id="post-379335" class="post-379335 post type-post status-publish format-standard has-post-thumbnail hentry category-walt-disney-world">

	<div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-357x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style="">
		<a title="One Guest Encountered a Strange Situation at Disney&#8217;s Yacht Club" href="https://insidethemagic.net/2021/05/odd-situation-yacht-club-jp1/">
			<img width="357" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20357%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Stormalong Bay Pool Yacht Club" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-357x200.png 357w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-550x308.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club.png 611w" data-lazy-sizes="(max-width: 357px) 100vw, 357px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-357x200.png" /><noscript><img width="357" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-357x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Stormalong Bay Pool Yacht Club" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-357x200.png 357w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club-550x308.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Stormalong-Bay-Pool-Yacht-Club.png 611w" sizes="(max-width: 357px) 100vw, 357px" /></noscript>		</a>
	</div> <!-- /post-image -->

	<header class="entry-header">
		<h1 class="entry-title"><a href="https://insidethemagic.net/2021/05/odd-situation-yacht-club-jp1/" rel="bookmark">One Guest Encountered a Strange Situation at Disney&#8217;s Yacht Club</a></h1>	</header><!-- .entry-header -->

	<footer class="entry-footer">
		<span class="posted-on">Posted on <time class="entry-date published updated" datetime="2021-05-25T13:58:59-04:00">May 25, 2021</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/jennypatterson/">Jenny Patterson</a></span></span>					<span class="post-comments">
				<a href="https://insidethemagic.net/2021/05/odd-situation-yacht-club-jp1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a>			</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

</aside>
		<div class="post-author">
	<a class="avatar" href="https://insidethemagic.net/author/alessa/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=100&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=100&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a>
	<h4 class="title"><a href="https://insidethemagic.net/author/alessa/">Alessa Dufresne</a></h4>
	<p class="description">Toronto based Disney lover who binges The Office and puts on live performances of Beauty and the Beast in the shower daily! I also run a disnerdy Youtube channel called That Disney Girl and would love to chat on Insta too @_thatdisgirl!</p>
</div> <!-- /post-author -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
							<p class="aligncenter">
					<a href="https://insidethemagic.net/2021/05/samuel-wright-passes-away-ad1/comments/" class="button comments-link" ><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> <span class="resp">Be the first to comment!</span></a>				</p>
			
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://insidethemagic.net/2021/05/disneyland-operations-after-california-reopens-ba1/" rel="prev"><span data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="382" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20382%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="disneyland pandemic protocol" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75.png 1200w" data-lazy-sizes="(max-width: 382px) 100vw, 382px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png" /><noscript><img width="382" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="disneyland pandemic protocol" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Untitled-design-75.png 1200w" sizes="(max-width: 382px) 100vw, 382px" /></noscript></span><span class="meta-nav" aria-hidden="true">Older</span> <span class="screen-reader-text">Older post:</span> <span class="post-title">Here&#8217;s How Disneyland Is Getting &#8220;Back to Normal&#8221;</span></a></div><div class="nav-next"><a href="https://insidethemagic.net/2021/05/shirt-crawling-remy-ks1/" rel="next"><span data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-356x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="356" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20356%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ratatouille" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-356x200.png 356w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-550x309.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-630x354.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-768x432.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-1536x864.png 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1.png 1920w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-356x200.png" /><noscript><img width="356" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-356x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ratatouille" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-356x200.png 356w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-550x309.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-630x354.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-768x432.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1-1536x864.png 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-25-at-10.48.55-AM-1.png 1920w" sizes="(max-width: 356px) 100vw, 356px" /></noscript></span><span class="meta-nav" aria-hidden="true">Newer</span> <span class="screen-reader-text">Newer post:</span> <span class="post-title">Adorable Wearable Remote Control Buddy Coming to Disney World!</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar widget-area" role="complementary">
	<aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title"><span>Enter Now!</span></h1><a href="https://insidethemagic.net/2021/05/inside-300-giveaway-bp1/"><img width="338" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20338%20600'%3E%3C/svg%3E" class="image wp-image-378377  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-338x600.jpg 338w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-113x200.jpg 113w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-768x1365.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-864x1536.jpg 864w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway.jpg 608w" data-lazy-sizes="(max-width: 338px) 100vw, 338px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-338x600.jpg" /><noscript><img width="338" height="600" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-338x600.jpg" class="image wp-image-378377  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-338x600.jpg 338w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-113x200.jpg 113w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-768x1365.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway-864x1536.jpg 864w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2021/05/Giveaway.jpg 608w" sizes="(max-width: 338px) 100vw, 338px" /></noscript></a></aside>	<div class="column-width"></div>
	<div class="gutter-width"></div>
</div><!-- #primary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="inner-wrap">
			<a href="#" class="to-the-top" title="Return to Top"><img class="icon fa fa-arrow-up" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/arrow-up.svg"><noscript><img class="icon fa fa-arrow-up" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/arrow-up.svg"></noscript></a>

			<div class="widget-area footer-widget-area-left" role="complementary">
				<svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600">
	<style type="text/css">
		.itm-logo-yellow{ fill:#F89822; }
		.itm-logo-pink{ fill:#833392; }
		.itm-logo-purple{ fill:#CB1D64; }
		.itm-logo-blue{ fill:#41C5E6; }
		.itm-logo-green{ fill:#04B595; }
		.itm-logo-gray{ fill:#333; }
	</style>
	<g class="itm-logo-spark">
		<polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/>
		<polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/>
		<polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/>
		<polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/>
		<polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/>
		<polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/>
		<polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/>
		<polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/>
	</g>
	<g class="itm-logo-itm">
		<path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/>
		<path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/>
		<path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/>
	</g>
	<g class="itm-logo-subtext">
		<g class="itm-logo-inside">
			<path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/>
			<path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/>
			<path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/>
			<path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/>
			<path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/>
			<path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/>
		</g>
		<g class="itm-logo-the">
			<path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/>
			<path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/>
			<path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/>
		</g>
		<g class="itm-logo-magic">
			<path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/>
			<path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/>
			<path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/>
			<path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/>
			<path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/>
		</g>
		<g class="itm-logo-dotcom">
			<path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/>
			<path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/>
			<path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/>
			<path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/>
		</g>
	</g>
</svg>
				<aside id="text-2" class="widget widget_text"><h1 class="widget-title"><span>Inside the Magic is your ultimate source for themed entertainment coverage.</span></h1>			<div class="textwidget"><p><strong>Inside the Magic</strong> was created in 2005. What started as a tiny central Florida based website and short weekly podcast that provided our audience the opportunity to visit Walt Disney World virtually has grown to the publishing company it is today. We focus on bringing you all things fun so you can plan your theme park vacation, enjoy Disney at home, and more.</p>
<p>ITM now consists of multiple writers living near both Disneyland and Walt Disney World theme parks and around the world. This allows us to bring you the most interesting, entertaining, and unique entertainment experiences, covering theme parks, movies, TV, video games, special events and so much more.</p>
<p><script type="text/javascript" rel="skimlinks-ref-banner">
(function(e,t,n,r){var i=n.currentScript,s=null;if(i)s=i;else{var o=n.getElementsByTagName(r),u=o.length-1;for(var a=u;a>=0;a--)if(o[a].getAttribute("rel")==="skimlinks-ref-banner"){s=o[a];break}}s&&setTimeout(function(){var i=e[t]||(e[t]=[]),o={"imageUrl":"https://insidethemagic-119e2.kxcdn.com/banners/img/referral/higher_commissions/728X90.gif","wid":"07","creativeId":60710,"color":"grey","size":"728X90","domainId":"1601785","publisherId":137930,"bannerUrl":"https://insidethemagic-119e2.kxcdn.com/banners/js/referral/referral_banner.min.js","cdnUrl":"https://s.skimresources.com"};if(i.length===0){var u=n.createElement(r);u.src=o.cdnUrl+o.bannerUrl,u.async=!0,s.parentNode.insertBefore(u,s)}i.push({el:s,config:o})})})(this,"__skimlinksBanners",document,"script");
</script></p>
</div>
		</aside>			</div><!-- .footer-widget-area-left -->

			<div class="widget-area footer-widget-area-right" role="complementary">
				<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic">Twitter</a></li>
</ul></div></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><p><strong><a href="http://www.insidethemagic.net/contact">CONTACT US</a> | <a href="http://www.insidethemagic.net/contact">ADVERTISE ON ITM</a><br />
<br /><a href="http://www.insidethemagic.net/privacy-policy">PRIVACY POLICY</a></strong></p>
<p><script data-minify="1" class="skimlinks_ref_script" type="text/javascript" src="https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/api/ref.js?ver=1615092588" defer></script></p>
<p>&copy; 2005&ndash;2020 JAK Schmidt, Inc. All rights reserved.</p>
<p>By using this site you agree to our <a href="http://insidethemagic.net/privacy-policy/" rel="home">privacy policy</a>.  The material on this site may not be reproduced, distributed, transmitted, cached, or otherwise used, except with the prior written permission of <a href="http://insidethemagic.net" rel="home">Inside the Magic</a>.</p>
</div>
		</aside>			</div><!-- .footer-widget-area-right -->
		</div><!-- .inner-wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'http';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script>
<script data-minify="1" type="text/javascript" src="https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/js/137930X1601785.skimlinks.js?ver=1615092588" defer></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/navigation.js?ver=1615092588' id='itm-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/skip-link-focus-fix.js?ver=1615092588' id='itm-skip-link-focus-fix-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/sitewide.js?ver=1615092588' id='itm-sitewide-js' defer></script>
<script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/singular.js?ver=1615092588' id='itm-singular-js' defer></script>
<script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js' defer></script>
<script data-minify="1" type='text/javascript' defer src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1620393798' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=1621440023' id='mc4wp-ajax-forms-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1621993680 -->