<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://insidethemagic.net/xmlrpc.php"><link rel="icon" type="image/png" href="https://insidethemagic-119e2.kxcdn.com/favicon.ico"> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.40';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5c50a090293dd13e4c60231b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <title>Olaf&#039;s Backstory To Be Revealed In NEW &#039;Frozen&#039; Short | Inside the Magic</title><link rel="stylesheet" href="https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/662382b194a8184428ed0b3a62bac5c8.css" data-minify="1" /><meta name="description" content="Disney+ is set to release &#039;Once Upon A Snowman&#039; a &#039;Frozen&#039; based short on Olaf&#039;s backstory! Dive into what Olaf was doing during &quot;Let It Go&quot;!" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Olaf&#039;s Backstory To Be Revealed In NEW &#039;Frozen&#039; Short | Inside the Magic" /><meta property="og:description" content="Disney+ is set to release &#039;Once Upon A Snowman&#039; a &#039;Frozen&#039; based short on Olaf&#039;s backstory! Dive into what Olaf was doing during &quot;Let It Go&quot;!" /><meta property="og:url" content="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/" /><meta property="og:site_name" content="Inside the Magic" /><meta property="article:publisher" content="https://www.facebook.com/insidethemagic" /><meta property="article:published_time" content="2020-09-09T12:42:47+00:00" /><meta property="og:image" content="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1.jpg" /><meta property="og:image:width" content="1081" /><meta property="og:image:height" content="508" /><meta property="fb:app_id" content="694448734467274" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@InsideTheMagic" /><meta name="twitter:site" content="@InsideTheMagic" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://insidethemagic.net/#website","url":"https://insidethemagic.net/","name":"Inside the Magic","description":"Walt Disney World, Disneyland and more!","potentialAction":[{"@type":"SearchAction","target":"https://insidethemagic.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/#primaryimage","inLanguage":"en-US","url":"https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1.jpg","width":1081,"height":508,"caption":"Credit: Disney+"},{"@type":"WebPage","@id":"https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/#webpage","url":"https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/","name":"Olaf's Backstory To Be Revealed In NEW 'Frozen' Short | Inside the Magic","isPartOf":{"@id":"https://insidethemagic.net/#website"},"primaryImageOfPage":{"@id":"https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/#primaryimage"},"datePublished":"2020-09-09T12:42:47+00:00","dateModified":"2020-09-09T12:42:47+00:00","author":{"@id":"https://insidethemagic.net/#/schema/person/e977cba6e2125b9452823e5417ace7bf"},"description":"Disney+ is set to release 'Once Upon A Snowman' a 'Frozen' based short on Olaf's backstory! Dive into what Olaf was doing during \"Let It Go\"!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"]}]},{"@type":"Person","@id":"https://insidethemagic.net/#/schema/person/e977cba6e2125b9452823e5417ace7bf","name":"Alessa Dufresne","image":{"@type":"ImageObject","@id":"https://insidethemagic.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=96&d=wp_user_avatar&r=pg","caption":"Alessa Dufresne"},"description":"Toronto based Disney lover who binges The Office and puts on live performances of Beauty and the Beast in the shower daily! I also run a disnerdy Youtube channel called That Disney Girl and would love to chat on Insta too @_thatdisgirl!"}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//insidethemagic-119e2.kxcdn.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Feed" href="https://insidethemagic.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Comments Feed" href="https://insidethemagic.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Inside the Magic &raquo; Olaf&#8217;s Backstory To Be Revealed In NEW &#8216;Frozen&#8217; Short Comments Feed" href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/feed/" /> <script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js' defer></script> <link rel="https://api.w.org/" href="https://insidethemagic.net/wp-json/" /><link rel="alternate" type="application/json" href="https://insidethemagic.net/wp-json/wp/v2/posts/311931" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://insidethemagic.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://insidethemagic-119e2.kxcdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://insidethemagic.net/?p=311931' /><meta name="google-site-verification" content="cemFxvq7kQcergcro3lhJ3Ky54Lh2KfM3ipCmyQHzq4" /><meta name="msvalidate.01" content="FCAB83E972A19F212049FB469D3FC6CE" /><meta name="p:domain_verify" content="c150f5558355337f58fd16d8dd436590"/><meta name="yandex-verification" content="ea97f7f1a1885773" /><meta name="p:domain_verify" content="ca832efb3149db899f264783fddbe9dd"/><meta name="ahrefs-site-verification" content="74e5fe2738f06435486851e1e109c17ff80ea672a7f5557b38a7be6adb2dfb6a"><meta name="ahrefs-site-verification" content="0b8b6cbe952ff59064b8f7e0d26b22af8ba9b375868e00406a84d4f2887869e5"><link rel="manifest" href="https://insidethemagic-119e2.kxcdn.com/manifest.json" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script> <script>var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "1c4e36cc-a070-4998-ab6a-180c5042dfa8",
    });
  });</script>  <script data-no-minify="1" async src="https://insidethemagic-119e2.kxcdn.com/wp-content/cache/busting/1/gtm-3645bb98514a6b3562484801177ebdbe.js"></script> <script>window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-1851981-6');</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-311931 single-format-standard wp-featherlight-captions"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header inner-wrap" role="banner"><div class="search-container"><div class="inner-wrap"><form method="get" class="search-form" id="search-form" action="https://insidethemagic.net/"> <input type="search" name="s" id="s" class="search-field" placeholder="Search merch, articles, podcasts, and more..." value="" /> <button type="submit" class="search-button"><img class="icon fa fa-search" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/search.svg"><noscript><img class="icon fa fa-search" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/search.svg"></noscript></button></form></div></div><div class="site-branding"><div class="inner-wrap"><div class="top-nav"><nav class="menu-social-container"><ul id="menu-social" class="social-menu"><li id="menu-item-64431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic"><span class="screen-reader-text">YouTube</span></a></li><li id="menu-item-64429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-64428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic"><span class="screen-reader-text">Twitter</span></a></li><li><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li></ul></nav></div> <a href="https://insidethemagic.net/" rel="home"><svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600"><style type="text/css">.itm-logo-yellow{fill:#F89822}.itm-logo-pink{fill:#833392}.itm-logo-purple{fill:#CB1D64}.itm-logo-blue{fill:#41C5E6}.itm-logo-green{fill:#04B595}.itm-logo-gray{fill:#333}</style><g class="itm-logo-spark"> <polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/> <polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/> <polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/> <polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/> <polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/> <polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/> <polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/> <polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/> </g> <g class="itm-logo-itm"> <path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/> <path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/> <path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/> </g> <g class="itm-logo-subtext"> <g class="itm-logo-inside"> <path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/> <path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/> <path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/> <path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/> <path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/> <path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/> </g> <g class="itm-logo-the"> <path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/> <path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/> <path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/> </g> <g class="itm-logo-magic"> <path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/> <path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/> <path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/> <path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/> <path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/> </g> <g class="itm-logo-dotcom"> <path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/> <path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/> <path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/> <path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/> </g> </g> </svg> </a><h1 class="site-title screen-reader-text"><a href="https://insidethemagic.net/" rel="home">Inside the Magic</a></h1></div></div><div class="inner-wrap"><nav id="site-navigation" class="main-navigation" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><div class="bars"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div> Menu </button><ul id="menu-primary" class="primary-menu"><li id="menu-item-199599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199599"><a href="https://insidethemagic.net/category/theme-parks/walt-disney-world/" style="background-color: #f79721">Walt Disney World</a></li><li id="menu-item-199600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-199600"><a href="https://insidethemagic.net/category/theme-parks/disneyland-resort/" style="background-color: #cc1d65">Disneyland Resort</a></li><li id="menu-item-209469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209469"><a href="https://insidethemagic.net/disney-cruise/" style="background-color: #833192">Disney Cruise</a></li><li id="menu-item-199550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199550"><a href="https://insidethemagic.net/category/theme-parks/universal-orlando/" style="background-color: #3cc5e7">Universal Orlando</a></li><li id="menu-item-199549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199549"><a href="https://insidethemagic.net/category/universal-studios-hollywood/" style="background-color: #0db695">Universal Studios Hollywood</a></li><li id="menu-item-199617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199617"><a href="https://insidethemagic.net/category/travel/food/" style="background-color: #f79721">Food</a></li><li id="menu-item-224988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224988"><a href="https://insidethemagic.net/vacation-planning/" style="background-color: #cc1d65">Vacation Planning</a></li><li id="menu-item-232949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-232949"><a href="https://insidethemagic.net/tag/giveaway/" style="background-color: #833192">giveaways</a></li></ul></nav></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-311931" class="post-311931 post type-post status-publish format-standard has-post-thumbnail hentry category-disney category-movies-and-tv"><header class="entry-header"><h1 class="entry-title">Olaf&#8217;s Backstory To Be Revealed In NEW &#8216;Frozen&#8217; Short</h1><p class="post-categories"><span>in</span> <a href="https://insidethemagic.net/category/disney/" rel="category tag">Disney</a>, <a href="https://insidethemagic.net/category/movies-and-tv/" rel="category tag">Movies &amp; TV</a></p><div class="entry-meta"> <span class="posted-on">Posted on <time class="entry-date published updated" datetime="2020-09-09T08:42:47-04:00">September 9, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/thatdisneygirl-infogmail-com/">Alessa Dufresne</a></span></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a> </span></div></header><div class="entry-image"><div class="image-wrap"> <img width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="Once Upon A Snowman" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-800x400.jpg 800w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x200.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-800x400.jpg" /><noscript><img width="800" height="400" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-800x400.jpg" class="attachment-post-image size-post-image wp-post-image" alt="Once Upon A Snowman" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-800x400.jpg 800w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x200.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div><p class="entry-image-caption"><img class="icon fa fa-camera" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/camera.svg"><noscript><img class="icon fa fa-camera" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/camera.svg"></noscript>Credit: Disney+</p></div><div class="entry-content"><div class="shared-counts-wrap before_content style-rounded"><a href="https://www.facebook.com/sharer/sharer.php?u=https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="311931" data-social-network="Facebook" data-social-action="Share" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/&amp;text=Olaf%E2%80%99s%20Backstory%20To%20Be%20Revealed%20In%20NEW%20%E2%80%98Frozen%E2%80%99%20Short" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="311931" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/&amp;media=https://insidethemagic.net/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1.jpg&amp;description=Olaf&#8217;s Backstory To Be Revealed In NEW &#8216;Frozen&#8217; Short" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="311931" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="311931" data-social-network="Email" data-social-action="Emailed" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div><p>We seriously cannot get enough<em> Frozen</em> in our lives and luckily Disney+ is helping to fill that craving! The wildly popular film franchise, which began in 2013 and continued in 2019 with <em>Frozen II</em>, has had us wondering when the next film will drop.</p><p>Of course, we love Anna and Elsa, but the <a href="https://insidethemagic.net/2020/03/draw-frozen-olaf-rwb1/">fun-loving klutz of a snowman Olaf</a> (voiced by Josh Gad) really has our hearts. Over the course of two films, we have only fallen more in love with Olaf, but oddly enough we don&#8217;t know too much about him.</p><p>That&#8217;s where <em>Once Upon A Snowman</em> comes in.</p><figure id="attachment_311944" aria-describedby="caption-attachment-311944" style="width: 405px" class="wp-caption aligncenter"><img class="size-medium wp-image-311944" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20405%20600'%3E%3C/svg%3E" alt="Once Upon A Snowman" width="405" height="600" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-405x600.jpg 405w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-135x200.jpg 135w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-768x1138.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-1037x1536.jpg 1037w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital.jpg 729w" data-lazy-sizes="(max-width: 405px) 100vw, 405px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-405x600.jpg" /><noscript><img class="size-medium wp-image-311944" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-405x600.jpg" alt="Once Upon A Snowman" width="405" height="600" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-405x600.jpg 405w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-135x200.jpg 135w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-768x1138.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital-1037x1536.jpg 1037w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital.jpg 729w" sizes="(max-width: 405px) 100vw, 405px" /></noscript><figcaption id="caption-attachment-311944" class="wp-caption-text">Credit: Disney</figcaption></figure><h2>What is the short about?</h2><p><em>Once Upon A Snowman </em>is going to give us the backstory of Olaf and if you are a <em>Froze</em>n fan, this is GREAT news!</p><p>What&#8217;s On Disney Plus noted that:</p><blockquote><p><em>What happened to Olaf within the moments after Elsa created him as she was “letting it go” and building her ice palace, and when Anna and Kristoff first meet him in the forest? And how did Olaf learn to love Summer? The previously untold origins of Olaf, the innocent and insightful, summer-loving snowman who melted hearts in the Academy Award®-winning 2013 Disney animated feature, Frozen, and its acclaimed 2019 sequel, are revealed in the all-new Walt Disney Animation Studios animated short, Once Upon a Snowman. The film follows Olaf’s first steps as he comes to life and searches for his identity in the snowy </em><em>mountains outside Arendelle. </em></p></blockquote><p>It will be very interesting to see &#8220;Let It Go&#8221; from Olaf&#8217;s point of view, and also we will finally understand why a snowman could love summer so much!</p><blockquote><p style="text-align: center;"><em><strong>Related: <a href="https://insidethemagic.net/2020/02/upcoming-frozen-themed-land-expansion-kc1/">FIRST LOOK: “Frozen” Themed Land Expansion Is Gorgeous!</a></strong></em></p></blockquote><h2>When can we watch it and what&#8217;s next?</h2><p><em>Once Upon A Snowman</em> will be streaming exclusively on Disney+ as of October 23rd. Josh Gad announced the new Disney short film on <em>Jimmy Kimmel Live</em> and also hinted that there is a lot more <em>Frozen</em> and Olaf to come. Disney is even creating <em>Olaf&#8217;s Learning Adventures,</em> where kids can learn from Olaf from the comfort of their own home. During a pandemic, keeping your kids occupied is one thing, but to have them learn from their favorite Disney character is another!</p><figure id="attachment_311945" aria-describedby="caption-attachment-311945" style="width: 550px" class="wp-caption aligncenter"><img class="size-medium wp-image-311945" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20550%20268'%3E%3C/svg%3E" alt="olaf " width="550" height="268" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-550x268.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-630x307.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-400x195.png 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-768x374.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-1536x748.png 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM.png 1660w" data-lazy-sizes="(max-width: 550px) 100vw, 550px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-550x268.png" /><noscript><img class="size-medium wp-image-311945" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-550x268.png" alt="olaf " width="550" height="268" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-550x268.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-630x307.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-400x195.png 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-768x374.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM-1536x748.png 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.25.21-AM.png 1660w" sizes="(max-width: 550px) 100vw, 550px" /></noscript><figcaption id="caption-attachment-311945" class="wp-caption-text">Credit: Disney</figcaption></figure><blockquote><p><em><strong>Related: <a href="https://insidethemagic.net/2019/12/we-need-frozen-3-tm1/">OpEd: I hate to admit it, but we need “Frozen 3” – Here’s why</a></strong></em></p></blockquote><p><em><strong>Are you excited for Once Upon A Snowman? Let us know below!</strong></em></p> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-177615 mc4wp-form-theme mc4wp-form-theme-blue mc4wp-ajax" method="post" data-id="177615" data-name="Daily Dose of Fun" ><div class="mc4wp-form-fields"><p> <label>Subscribe to our Newsletter: </label> <input type="email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1599708565" /><input type="hidden" name="_mc4wp_form_id" value="177615" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><div class="shared-counts-wrap after_content style-rounded"><a href="https://www.facebook.com/sharer/sharer.php?u=https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="311931" data-social-network="Facebook" data-social-action="Share" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span></a><a href="https://twitter.com/share?url=https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/&amp;text=Olaf%E2%80%99s%20Backstory%20To%20Be%20Revealed%20In%20NEW%20%E2%80%98Frozen%E2%80%99%20Short" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="311931" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span></a><a href="https://pinterest.com/pin/create/button/?url=https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/&amp;media=https://insidethemagic.net/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1.jpg&amp;description=Olaf&#8217;s Backstory To Be Revealed In NEW &#8216;Frozen&#8217; Short" title="Share on Pinterest" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button pinterest shared-counts-no-count" data-postid="311931" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="311931" data-social-network="Email" data-social-action="Emailed" data-social-target="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span></a></div></div><footer class="entry-footer"><aside class="related-posts"><header class="page-header related-header"><h1 class="page-title">Read this next &darr;</h1></header><article id="post-311931" class="post-311931 post type-post status-publish format-standard has-post-thumbnail hentry category-disney category-movies-and-tv"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x188.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a title="Olaf&#8217;s Backstory To Be Revealed In NEW &#8216;Frozen&#8217; Short" href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/"> <img width="400" height="188" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20188'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Once Upon A Snowman" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x188.jpg 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-550x258.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-630x296.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-768x361.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1.jpg 1081w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x188.jpg" /><noscript><img width="400" height="188" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x188.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Once Upon A Snowman" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-400x188.jpg 400w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-550x258.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-630x296.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1-768x361.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/OUAS-KEY-ART_Digital1.jpg 1081w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> </a></div><header class="entry-header"><h1 class="entry-title"><a href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/" rel="bookmark">Olaf&#8217;s Backstory To Be Revealed In NEW &#8216;Frozen&#8217; Short</a></h1></header><footer class="entry-footer"> <span class="posted-on">Posted on <time class="entry-date published updated" datetime="2020-09-09T08:42:47-04:00">September 9, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/thatdisneygirl-infogmail-com/">Alessa Dufresne</a></span></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a> </span></footer></article><article id="post-311929" class="post-311929 post type-post status-publish format-standard has-post-thumbnail hentry category-disney category-movies"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a title="Ming Ne Wen Opens up About &#8216;Mulan&#8217; Cameo on Instagram" href="https://insidethemagic.net/2020/09/ming-na-wen-mulan-kj1/"> <img width="382" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20382%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ming Na Wen Mulan" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11.png 1200w" data-lazy-sizes="(max-width: 382px) 100vw, 382px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png" /><noscript><img width="382" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ming Na Wen Mulan" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11.png 1200w" sizes="(max-width: 382px) 100vw, 382px" /></noscript> </a></div><header class="entry-header"><h1 class="entry-title"><a href="https://insidethemagic.net/2020/09/ming-na-wen-mulan-kj1/" rel="bookmark">Ming Ne Wen Opens up About &#8216;Mulan&#8217; Cameo on Instagram</a></h1></header><footer class="entry-footer"> <span class="posted-on">Posted on <time class="entry-date published updated" datetime="2020-09-09T08:37:53-04:00">September 9, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/katrinajennings/">Katrina Jennings</a></span></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/09/ming-na-wen-mulan-kj1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a> </span></footer></article><article id="post-311927" class="post-311927 post type-post status-publish format-standard has-post-thumbnail hentry category-disney category-shanghai-disneyland category-theme-parks"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-359x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a title="Aerial Views of Progress on Shanghai Disney&#8217;s &#8216;Zootopia&#8217; Land!" href="https://insidethemagic.net/2020/09/aerial-views-shanghai-disney-zootopia-rwb1/"> <img width="359" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20359%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="zootopia construction header" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-359x200.png 359w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-550x307.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-630x351.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-768x428.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM.png 1424w" data-lazy-sizes="(max-width: 359px) 100vw, 359px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-359x200.png" /><noscript><img width="359" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-359x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="zootopia construction header" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-359x200.png 359w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-550x307.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-630x351.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM-768x428.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-8.16.26-AM.png 1424w" sizes="(max-width: 359px) 100vw, 359px" /></noscript> </a></div><header class="entry-header"><h1 class="entry-title"><a href="https://insidethemagic.net/2020/09/aerial-views-shanghai-disney-zootopia-rwb1/" rel="bookmark">Aerial Views of Progress on Shanghai Disney&#8217;s &#8216;Zootopia&#8217; Land!</a></h1></header><footer class="entry-footer"> <span class="posted-on">Posted on <time class="entry-date published updated" datetime="2020-09-09T08:29:41-04:00">September 9, 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/rebekah_barton/">Rebekah Barton</a></span></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/09/aerial-views-shanghai-disney-zootopia-rwb1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript><span class="resp"> Leave a comment</span></a> </span></footer></article></aside><div class="post-author"> <a class="avatar" href="https://insidethemagic.net/author/thatdisneygirl-infogmail-com/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=200&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=100&#038;d=wp_user_avatar&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=100&#038;d=wp_user_avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5050bf49b934017295f8ca7a12e7449?s=200&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a><h4 class="title"><a href="https://insidethemagic.net/author/thatdisneygirl-infogmail-com/">Alessa Dufresne</a></h4><p class="description">Toronto based Disney lover who binges The Office and puts on live performances of Beauty and the Beast in the shower daily! I also run a disnerdy Youtube channel called That Disney Girl and would love to chat on Insta too @_thatdisgirl!</p></div></footer></article><p class="aligncenter"> <a href="https://insidethemagic.net/2020/09/olafs-backstory-revealed-in-new-frozen-short-ad1/comments/" class="button comments-link" ><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> <span class="resp">Be the first to comment!</span></a></p><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://insidethemagic.net/2020/09/ming-na-wen-mulan-kj1/" rel="prev"><span data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="382" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20382%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ming Na Wen Mulan" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11.png 1200w" data-lazy-sizes="(max-width: 382px) 100vw, 382px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png" /><noscript><img width="382" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ming Na Wen Mulan" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-11.png 1200w" sizes="(max-width: 382px) 100vw, 382px" /></noscript></span><span class="meta-nav" aria-hidden="true">Older</span> <span class="screen-reader-text">Older post:</span> <span class="post-title">Ming Na Wen Opens up About &#8216;Mulan&#8217; Cameo on Instagram</span></a></div><div class="nav-next"><a href="https://insidethemagic.net/2020/09/black-widow-2021-ro1/" rel="next"><span data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-300x200.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style=""><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Black Widow" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-300x200.jpg 300w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-550x367.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-630x420.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-768x512.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow.jpg 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-300x200.jpg" /><noscript><img width="300" height="200" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Black Widow" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-300x200.jpg 300w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-550x367.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-630x420.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow-768x512.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/widow.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></span><span class="meta-nav" aria-hidden="true">Newer</span> <span class="screen-reader-text">Newer post:</span> <span class="post-title">Looks Like Marvel Could be Pushing &#8216;Black Widow&#8217; into 2021</span></a></div></div></nav></main></div><div id="secondary" class="sidebar widget-area" role="complementary"><aside id="itm_popular_posts-15" class="widget widget_itm_popular_posts"><h1 class="widget-title"><span>Popular Posts</span></h1><ul class="itm-recent-posts-list"><li class="secondary"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-382x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a href="https://insidethemagic.net/2020/08/family-turned-away-from-wdw-tm1/"><img width="88" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%2046'%3E%3C/svg%3E" class="attachment-88x88 size-88x88 wp-post-image" alt="Disney World Mask Policy Kids with Autism" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648.png 1200w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-382x200.png" /><noscript><img width="88" height="46" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-382x200.png" class="attachment-88x88 size-88x88 wp-post-image" alt="Disney World Mask Policy Kids with Autism" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-382x200.png 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-550x288.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-630x330.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648-768x402.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-2020-08-18T112620.648.png 1200w" sizes="(max-width: 88px) 100vw, 88px" /></noscript></a></div><div class="no-wrap"><p class="entry-title"><a href="https://insidethemagic.net/2020/08/family-turned-away-from-wdw-tm1/">Disney World Enforces Mask Policy, Family Turned Away at Gate</a></p><p class="entry-meta"> By <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/tjmuscaro/">TJ Muscaro</a></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/08/family-turned-away-from-wdw-tm1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> 310</a> </span></p></div></li><li class="secondary"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-358x200.png" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a href="https://insidethemagic.net/2020/08/disney-world-impacted-florida-tourism-rwb1/"><img width="88" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%2049'%3E%3C/svg%3E" class="attachment-88x88 size-88x88 wp-post-image" alt="coronavirus mickey header" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-358x200.png 358w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-550x307.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-630x352.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-768x429.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM.png 1436w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-358x200.png" /><noscript><img width="88" height="49" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-358x200.png" class="attachment-88x88 size-88x88 wp-post-image" alt="coronavirus mickey header" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-358x200.png 358w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-550x307.png 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-630x352.png 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM-768x429.png 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-17-at-3.57.44-PM.png 1436w" sizes="(max-width: 88px) 100vw, 88px" /></noscript></a></div><div class="no-wrap"><p class="entry-title"><a href="https://insidethemagic.net/2020/08/disney-world-impacted-florida-tourism-rwb1/">Disney World Impacted By Florida&#8217;s Dismal Tourism Numbers</a></p><p class="entry-meta"> By <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/rebekah_barton/">Rebekah Barton</a></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/08/disney-world-impacted-florida-tourism-rwb1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> 160</a> </span></p></div></li><li class="secondary"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-382x200.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a href="https://insidethemagic.net/2020/08/re-theme-pinocchios-daring-journey-kc1/"><img width="88" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%2046'%3E%3C/svg%3E" class="attachment-88x88 size-88x88 wp-post-image" alt="pinocchios daring journey" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-382x200.jpg 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-550x288.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-630x330.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-768x402.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183.jpg 1200w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-382x200.jpg" /><noscript><img width="88" height="46" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-382x200.jpg" class="attachment-88x88 size-88x88 wp-post-image" alt="pinocchios daring journey" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-382x200.jpg 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-550x288.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-630x330.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183-768x402.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-183.jpg 1200w" sizes="(max-width: 88px) 100vw, 88px" /></noscript></a></div><div class="no-wrap"><p class="entry-title"><a href="https://insidethemagic.net/2020/08/re-theme-pinocchios-daring-journey-kc1/">Some Now Calling For Re-Theme of Pinocchio&#8217;s Daring Journey</a></p><p class="entry-meta"> By <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/kellycoffey/">Kelly Coffey</a></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/08/re-theme-pinocchios-daring-journey-kc1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> 155</a> </span></p></div></li><li class="secondary"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-382x200.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a href="https://insidethemagic.net/2020/09/disney-black-panther-2-kc1/"><img width="88" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%2046'%3E%3C/svg%3E" class="attachment-88x88 size-88x88 wp-post-image" alt="black panther 2" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-382x200.jpg 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-550x288.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-630x330.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-768x402.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240.jpg 1200w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-382x200.jpg" /><noscript><img width="88" height="46" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-382x200.jpg" class="attachment-88x88 size-88x88 wp-post-image" alt="black panther 2" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-382x200.jpg 382w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-550x288.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-630x330.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240-768x402.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-240.jpg 1200w" sizes="(max-width: 88px) 100vw, 88px" /></noscript></a></div><div class="no-wrap"><p class="entry-title"><a href="https://insidethemagic.net/2020/09/disney-black-panther-2-kc1/">Disney Reportedly Decides How To Proceed With &#8216;Black Panther 2&#8217;</a></p><p class="entry-meta"> By <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/kellycoffey/">Kelly Coffey</a></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/09/disney-black-panther-2-kc1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> 124</a> </span></p></div></li><li class="secondary"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-356x200.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a href="https://insidethemagic.net/2020/09/cast-members-at-enterance-of-california-adventure-ad1/"><img width="88" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%2049'%3E%3C/svg%3E" class="attachment-88x88 size-88x88 wp-post-image" alt="cast members at dca" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-356x200.jpg 356w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-550x309.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-630x354.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-768x432.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-1536x864.jpg 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-2048x1152.jpg 2048w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4.jpg 1920w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-356x200.jpg" /><noscript><img width="88" height="49" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-356x200.jpg" class="attachment-88x88 size-88x88 wp-post-image" alt="cast members at dca" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-356x200.jpg 356w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-550x309.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-630x354.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-768x432.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-1536x864.jpg 1536w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4-2048x1152.jpg 2048w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/09/Untitled-design-4.jpg 1920w" sizes="(max-width: 88px) 100vw, 88px" /></noscript></a></div><div class="no-wrap"><p class="entry-title"><a href="https://insidethemagic.net/2020/09/cast-members-at-enterance-of-california-adventure-ad1/">Cast Members Are At The Entrance of Disney California Adventure!</a></p><p class="entry-meta"> By <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/thatdisneygirl-infogmail-com/">Alessa Dufresne</a></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/09/cast-members-at-enterance-of-california-adventure-ad1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> 68</a> </span></p></div></li><li class="secondary"><div data-bg="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-360x200.jpg" class="entry-image entry-image-background-fill rocket-lazyload" style=""> <a href="https://insidethemagic.net/2020/08/disneyland-zip-a-dee-doo-dah-kc1/"><img width="88" height="49" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2088%2049'%3E%3C/svg%3E" class="attachment-88x88 size-88x88 wp-post-image" alt="disneyland splash mountain" data-lazy-srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-360x200.jpg 360w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-550x306.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-630x350.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-768x427.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217.jpg 810w" data-lazy-sizes="(max-width: 88px) 100vw, 88px" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-360x200.jpg" /><noscript><img width="88" height="49" src="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-360x200.jpg" class="attachment-88x88 size-88x88 wp-post-image" alt="disneyland splash mountain" srcset="https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-360x200.jpg 360w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-550x306.jpg 550w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-630x350.jpg 630w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217-768x427.jpg 768w, https://insidethemagic-119e2.kxcdn.com/wp-content/uploads/2020/08/Untitled-design-217.jpg 810w" sizes="(max-width: 88px) 100vw, 88px" /></noscript></a></div><div class="no-wrap"><p class="entry-title"><a href="https://insidethemagic.net/2020/08/disneyland-zip-a-dee-doo-dah-kc1/">Disneyland Releases Statement On Removal Of &#8216;Zip-A-Dee-Doo-Dah&#8217;</a></p><p class="entry-meta"> By <span class="author vcard"><a class="url fn n" href="https://insidethemagic.net/author/kellycoffey/">Kelly Coffey</a></span> <span class="post-comments"> <a href="https://insidethemagic.net/2020/08/disneyland-zip-a-dee-doo-dah-kc1/comments/"><img class="icon fa fa-comment" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"><noscript><img class="icon fa fa-comment" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/comment.svg"></noscript> 42</a> </span></p></div></li></ul></aside><div class="column-width"></div><div class="gutter-width"></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="inner-wrap"> <a href="#" class="to-the-top" title="Return to Top"><img class="icon fa fa-arrow-up" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/arrow-up.svg"><noscript><img class="icon fa fa-arrow-up" src="https://insidethemagic-119e2.kxcdn.com/wp-content/themes/itm/includes/svgs/arrow-up.svg"></noscript></a><div class="widget-area footer-widget-area-left" role="complementary"> <svg class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="itm_logo" x="0" y="0" viewBox="0 0 1000 600" xml:space="preserve" enable-background="new 0 0 1000 600"><style type="text/css">.itm-logo-yellow{fill:#F89822}.itm-logo-pink{fill:#833392}.itm-logo-purple{fill:#CB1D64}.itm-logo-blue{fill:#41C5E6}.itm-logo-green{fill:#04B595}.itm-logo-gray{fill:#333}</style><g class="itm-logo-spark"> <polygon class="itm-logo-yellow" points="23.4 54.6 81.2 158.2 81.2 108.1 "/> <polygon class="itm-logo-yellow" points="81.2 240.4 81.2 230.9 52.2 227.8 "/> <polygon class="itm-logo-yellow" points="81.2 214.4 81.2 180.9 7.3 159.7 "/> <polygon class="itm-logo-pink" points="239.5 2.1 189.8 139.7 161.2 88.1 161.2 210.5 182.7 228.5 187.8 165.6 209 225.6 241.2 180.2 241.2 21.4 "/> <polygon class="itm-logo-purple" points="132.7 230 162.4 243.3 138 191.1 161.2 210.5 161.2 88.1 131.8 35.4 136.1 159 81.2 108.1 81.2 158.2 96.2 185.2 81.2 180.9 81.2 214.4 107.3 233.7 81.2 230.9 81.2 240.4 140.3 266.3 163.8 266.3 "/> <polygon class="itm-logo-blue" points="321.2 86.8 251.9 143.5 241.2 21.4 241.2 180.2 246.2 173 236.1 227 241.2 223.1 273.4 198.2 253.9 235.9 282.7 221.9 240 266.3 256.4 266.3 321.2 209.8 321.2 178.3 292 191.5 321.2 139.3 "/> <polygon class="itm-logo-green" points="321.2 86.8 321.2 139.3 375.1 42.8 "/> <polygon class="itm-logo-green" points="321.2 178.3 321.2 209.8 395.8 144.6 "/> </g> <g class="itm-logo-itm"> <path class="itm-logo-i itm-logo-gray" d="M261.7 281.4c-2.7-2.7-5.9-4-9.6-4H148.9c-3.7 0-6.9 1.4-9.6 4 -2.7 2.7-4 5.9-4 9.6v156.7 53c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4.1 9.6 4.1h103.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V430 291C265.7 287.3 264.4 284.1 261.7 281.4z"/> <path class="itm-logo-t itm-logo-gray" d="M597.9 164.2c-2.7-2.7-5.9-4-9.6-4H398L280.4 262.7c0.5 0.8 1.1 1.5 1.8 2.2 2.7 2.7 5.9 4 9.6 4h84v133.3 98.4c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h101.2c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V355.7v-86.8h84c3.7 0 6.9-1.4 9.6-4 2.7-2.7 4-5.9 4-9.6v-81.4C602 170.1 600.6 166.9 597.9 164.2z"/> <path class="itm-logo-m itm-logo-gray" d="M987.8 164.2c-2.7-2.7-5.9-4-9.6-4h-79.9c-6.8 0-11.8 1.9-15.2 5.6 -3.4 3.7-5.6 6.4-6.6 8.1l-73.4 121.4 -52.6-87.1 -20.7-34.3c-1-1.7-3.2-4.4-6.6-8.1 -3.4-3.7-8.4-5.6-15.2-5.6h-79.9c-3.7 0-6.9 1.4-9.6 4.1s-4 5.9-4 9.6V302v198.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4-5.9 4-9.6V362l33.4 54.6c1.7 2.7 4 5.5 6.8 8.4 2.9 2.9 6.8 4.3 11.9 4.3h35.4c5.1 0 9-1.4 11.9-4.3 2.9-2.9 5.1-5.6 6.8-8.4l33.4-54.6v138.6c0 3.7 1.3 6.9 4 9.6 2.7 2.7 5.9 4 9.6 4h91.6c3.7 0 6.9-1.3 9.6-4 2.7-2.7 4.1-5.9 4.1-9.6V173.8C991.8 170.1 990.5 166.9 987.8 164.2z"/> </g> <g class="itm-logo-subtext"> <g class="itm-logo-inside"> <path class="itm-logo-gray" d="M377 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H377z"/> <path class="itm-logo-gray" d="M419.3 595.3c-0.5 0-1-0.1-1.3-0.4s-0.6-0.5-0.6-0.7l-11.1-16.6V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5c0.5 0 1 0.2 1.3 0.4s0.6 0.5 0.6 0.7l11.1 16.6v-16.4c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4L419.3 595.3 419.3 595.3z"/> <path class="itm-logo-gray" d="M450.8 561c2.1 0 4 0.3 5.7 0.9 1.7 0.6 3.2 1.4 4.5 2.3s2.2 2 3 3.1c0.7 1.1 1.1 2.2 1.1 3.2 0 0.3-0.1 0.5-0.3 0.8s-0.4 0.3-0.7 0.3h-6.3c-0.5 0-0.8-0.1-1.1-0.2 -0.3-0.1-0.5-0.3-0.9-0.6 -0.1-0.1-0.2-0.3-0.5-0.5s-0.5-0.5-0.9-0.7c-0.4-0.2-0.9-0.5-1.5-0.6 -0.6-0.2-1.3-0.3-2.1-0.3 -0.6 0-1.2 0-1.8 0.1 -0.6 0.1-1.1 0.2-1.5 0.4 -0.4 0.2-0.8 0.4-1.1 0.8 -0.3 0.3-0.4 0.7-0.4 1.2 0 0.5 0.1 0.9 0.5 1.2 0.3 0.3 0.8 0.6 1.5 0.9 0.7 0.3 1.7 0.5 2.9 0.8s2.7 0.6 4.5 0.9c1.8 0.4 3.3 0.8 4.6 1.4 1.3 0.5 2.4 1.2 3.3 2.1s1.5 1.8 2 2.9c0.4 1.1 0.7 2.4 0.7 4 0 1.6-0.4 3.1-1.1 4.4 -0.7 1.3-1.8 2.4-3.1 3.3s-2.9 1.6-4.7 2.1c-1.8 0.5-3.8 0.7-6 0.7 -2.2 0-4.2-0.3-6-0.9 -1.8-0.6-3.4-1.3-4.7-2.3 -1.3-1-2.3-2-3.1-3.2 -0.7-1.2-1.1-2.4-1.2-3.6 0-0.3 0.1-0.5 0.3-0.8 0.2-0.2 0.4-0.3 0.7-0.3h6.3c0.5 0 0.8 0.1 1.1 0.2 0.3 0.1 0.5 0.3 0.8 0.5 0.1 0.1 0.3 0.3 0.6 0.6 0.3 0.3 0.6 0.6 1 0.9s1 0.6 1.6 0.8c0.7 0.2 1.5 0.3 2.4 0.3 1.7 0 3.1-0.2 4.3-0.6s1.7-1 1.7-2c0-0.5-0.2-0.9-0.6-1.2s-1-0.6-1.9-0.9c-0.8-0.3-1.9-0.5-3.2-0.8s-2.9-0.6-4.6-1c-3.3-0.7-5.8-1.9-7.3-3.6 -1.5-1.7-2.3-3.9-2.3-6.7 0-1.4 0.3-2.7 0.9-4 0.6-1.3 1.5-2.4 2.7-3.3 1.2-1 2.6-1.7 4.3-2.3C446.8 561.2 448.7 561 450.8 561z"/> <path class="itm-logo-gray" d="M477.9 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H477.9z"/> <path class="itm-logo-gray" d="M512.3 561.4c2.2 0 4.3 0.3 6.1 1 1.8 0.7 3.4 1.6 4.8 2.8 1.3 1.2 2.4 2.6 3.2 4.3 0.8 1.7 1.2 3.5 1.3 5.5 0 0.7 0 1.3 0 1.9 0 0.6 0 1.1 0 1.6s0 1 0 1.6 0 1.2 0 1.8c-0.1 2-0.5 3.8-1.2 5.5 -0.7 1.7-1.8 3.1-3.1 4.3 -1.3 1.2-2.9 2.1-4.7 2.8 -1.8 0.7-3.8 1-6 1h-13.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4L512.3 561.4 512.3 561.4zM518.7 574.7c-0.2-3.7-2.4-5.6-6.6-5.6h-4.9v18.4h5.2c4.1 0 6.2-1.8 6.3-5.6 0-0.7 0-1.3 0-1.9 0-0.6 0-1.2 0-1.7 0-0.6 0-1.1 0-1.7C518.7 576 518.7 575.4 518.7 574.7z"/> <path class="itm-logo-gray" d="M563.2 587.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-23c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h22.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-14.9v5.2h13.8c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9v5.1c0 0.4-0.1 0.7-0.4 0.9s-0.6 0.4-0.9 0.4h-13.8v5.4L563.2 587.6 563.2 587.6z"/> </g> <g class="itm-logo-the"> <path class="itm-logo-gray" d="M597.1 561.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-9.5v29.9c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-29.9h-9.6c-0.7 0-1.1-0.3-1.1-1.1v-0.7c0-0.7 0.4-1.1 1.1-1.1L597.1 561.4 597.1 561.4z"/> <path class="itm-logo-gray" d="M633.5 561.4c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-14.7h-18.7v14.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h0.9c0.7 0 1.1 0.4 1.1 1.1v14.1h18.7v-14.1c0-0.7 0.4-1.1 1.1-1.1L633.5 561.4 633.5 561.4z"/> <path class="itm-logo-gray" d="M669.9 592.4c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-19.3c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.3-1.1 1.1-1.1h18.9c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-16.9v12.3h15.8c0.7 0 1.1 0.4 1.1 1.1v0.7c0 0.7-0.4 1.1-1.1 1.1h-15.8v12.8L669.9 592.4 669.9 592.4 669.9 592.4z"/> </g> <g class="itm-logo-magic"> <path class="itm-logo-yellow" d="M697 586.8c-0.3-0.3-0.5-0.5-0.7-0.8l-4.5-8v16c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h5.6c0.7 0 1.1 0.2 1.5 0.5s0.5 0.6 0.6 0.8l7.8 13.4 7.8-13.4c0.1-0.2 0.3-0.4 0.6-0.8 0.3-0.3 0.8-0.5 1.5-0.5h5.6c0.3 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4h-6.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-16l-4.5 8c-0.2 0.3-0.4 0.5-0.7 0.8 -0.3 0.3-0.7 0.4-1.1 0.4h-3.1C697.7 587.2 697.3 587 697 586.8z"/> <path class="itm-logo-purple" d="M747.1 561.4c0.7 0 1.1 0.2 1.5 0.5 0.3 0.3 0.6 0.7 0.7 1.1l10.6 30.5c0.1 0.3 0.2 0.6 0.2 0.7 0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.1c-0.6 0-1.1-0.1-1.4-0.4 -0.3-0.3-0.5-0.5-0.5-0.8l-1.3-4h-12.9l-1.3 4c-0.1 0.3-0.2 0.5-0.5 0.8 -0.3 0.3-0.7 0.4-1.4 0.4h-6.1c-0.3 0-0.5-0.1-0.8-0.3s-0.3-0.5-0.3-0.8c0-0.2 0.1-0.4 0.2-0.7l10.5-30.5c0.1-0.4 0.4-0.7 0.7-1.1 0.3-0.3 0.8-0.5 1.5-0.5H747.1zM739.2 582.6h7.8l-3.9-11.6L739.2 582.6z"/> <path class="itm-logo-pink" d="M782.8 568.7c-1.1 0-2 0.2-2.8 0.5s-1.3 0.7-1.8 1.2c-0.5 0.5-0.8 1.1-1 1.8 -0.2 0.7-0.4 1.4-0.5 2.1 -0.1 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0.1 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.5 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.8 0.3 1.7 0.5 2.7 0.5 0.8 0 1.6-0.1 2.4-0.3s1.4-0.5 1.9-0.9 1-1 1.3-1.6c0.3-0.7 0.5-1.5 0.5-2.5h-4.1c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-5.1c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h11.7c0.4 0 0.7 0.1 0.9 0.4 0.3 0.3 0.4 0.6 0.4 0.9v6.2c0 2.1-0.4 3.9-1.2 5.6 -0.8 1.6-1.8 3-3.2 4.2 -1.4 1.2-3 2-4.8 2.6s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.3 0 4.3 0.3 6.1 1s3.3 1.5 4.6 2.5c1.2 1 2.2 2.1 3 3.3s1.1 2.4 1.2 3.5c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.4c-0.5 0-0.9-0.2-1.1-0.4 -0.3-0.3-0.5-0.6-0.8-0.9 -0.5-0.6-1.1-1.1-1.8-1.6C785.5 568.9 784.4 568.7 782.8 568.7z"/> <path class="itm-logo-blue" d="M810.4 595.3c-0.4 0-0.7-0.1-0.9-0.4s-0.4-0.6-0.4-0.9v-31.3c0-0.3 0.1-0.7 0.4-0.9s0.6-0.4 0.9-0.4h6.3c0.4 0 0.7 0.1 0.9 0.4s0.4 0.6 0.4 0.9V594c0 0.3-0.1 0.7-0.4 0.9 -0.3 0.3-0.6 0.4-0.9 0.4H810.4z"/> <path class="itm-logo-green" d="M838.5 574.3c0 0.4-0.1 1-0.1 1.7s0 1.5 0 2.3 0 1.6 0 2.3c0 0.8 0 1.3 0.1 1.8 0.1 0.7 0.2 1.5 0.4 2.1 0.2 0.7 0.6 1.3 1.1 1.8 0.5 0.5 1.1 0.9 1.8 1.2 0.7 0.3 1.7 0.5 2.8 0.5 1.1 0 2-0.1 2.7-0.4s1.3-0.6 1.7-0.9c0.5-0.4 0.8-0.8 1-1.2 0.2-0.5 0.4-0.9 0.6-1.3 0.2-0.5 0.3-0.9 0.5-1.1 0.2-0.2 0.6-0.3 1.1-0.3h6.3c0.3 0 0.5 0.1 0.8 0.3s0.3 0.5 0.3 0.8c0 1.7-0.4 3.2-1.2 4.6s-1.8 2.7-3.2 3.8c-1.3 1.1-2.9 1.9-4.8 2.5s-3.8 0.9-5.9 0.9c-2.3 0-4.4-0.3-6.2-1 -1.8-0.7-3.4-1.6-4.7-2.8s-2.3-2.6-3-4.2c-0.7-1.6-1.1-3.3-1.2-5.1 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.8 0.5-3.5 1.2-5.1 0.7-1.6 1.7-3 3-4.2 1.3-1.2 2.8-2.1 4.7-2.8 1.8-0.7 3.9-1 6.2-1 2.1 0 4.1 0.3 5.9 0.9s3.4 1.5 4.8 2.5c1.4 1.1 2.4 2.3 3.2 3.8s1.2 3 1.2 4.7c0 0.3-0.1 0.5-0.3 0.8s-0.5 0.3-0.8 0.3h-6.3c-0.5 0-0.9-0.1-1.1-0.3s-0.4-0.6-0.5-1.1c-0.1-0.4-0.3-0.8-0.6-1.3 -0.2-0.5-0.6-0.9-1-1.2 -0.5-0.4-1-0.7-1.7-0.9 -0.7-0.3-1.6-0.4-2.7-0.4s-2 0.2-2.8 0.5c-0.7 0.3-1.3 0.7-1.8 1.2 -0.5 0.5-0.8 1.1-1.1 1.8C838.7 572.8 838.5 573.6 838.5 574.3z"/> </g> <g class="itm-logo-dotcom"> <path class="itm-logo-gray" d="M875.1 594.2c0 0.3-0.1 0.6-0.3 0.8 -0.2 0.2-0.5 0.3-0.8 0.3h-2.3c-0.7 0-1.1-0.3-1.1-1.1v-2.3c0-0.3 0.1-0.6 0.3-0.8 0.2-0.2 0.5-0.3 0.8-0.3h2.3c0.3 0 0.6 0.1 0.8 0.3 0.2 0.2 0.3 0.5 0.3 0.8V594.2L875.1 594.2z"/> <path class="itm-logo-gray" d="M889.7 574.3c-0.1 2.7-0.1 5.4 0 8.1 0.1 3.7 1 6.3 2.8 8 1.7 1.7 4 2.5 7 2.5 1.3 0 2.5-0.1 3.6-0.4s2-0.7 2.9-1.2c0.8-0.6 1.5-1.3 2.1-2.3 0.6-1 1-2.2 1.4-3.6 0.1-0.4 0.2-0.7 0.4-0.8 0.2-0.1 0.4-0.2 0.7-0.2h1c0.3 0 0.5 0.1 0.8 0.3s0.3 0.4 0.3 0.7c-0.1 1.2-0.3 2.4-0.8 3.6 -0.5 1.2-1.2 2.3-2.3 3.4 -1 1-2.3 1.9-4 2.5 -1.6 0.7-3.6 1-5.9 1 -2.2 0-4.1-0.3-5.7-1 -1.6-0.7-2.9-1.6-3.9-2.7 -1-1.2-1.8-2.5-2.3-4.1 -0.5-1.6-0.8-3.3-0.9-5.2 -0.1-1.3-0.1-2.7-0.1-4.3s0-3 0.1-4.4c0.1-1.9 0.4-3.6 0.9-5.2 0.5-1.6 1.3-3 2.3-4.2 1-1.2 2.4-2.1 3.9-2.7s3.5-1 5.7-1c2.3 0 4.2 0.3 5.9 1 1.6 0.7 2.9 1.5 4 2.5 1 1 1.8 2.1 2.3 3.4 0.5 1.2 0.8 2.4 0.8 3.6 0 0.3 0 0.5-0.3 0.7 -0.2 0.2-0.5 0.3-0.8 0.3h-1c-0.3 0-0.5-0.1-0.7-0.2 -0.2-0.2-0.3-0.4-0.4-0.8 -0.3-1.5-0.8-2.7-1.3-3.6 -0.6-1-1.3-1.7-2.1-2.3 -0.8-0.6-1.8-1-2.9-1.2 -1.1-0.2-2.3-0.4-3.6-0.4 -3 0-5.3 0.8-7 2.5C890.7 568 889.8 570.6 889.7 574.3z"/> <path class="itm-logo-gray" d="M936.8 561c1.9 0 3.6 0.3 5.1 0.8s2.9 1.4 4 2.5c1.1 1.1 2 2.5 2.6 4.2s1 3.6 1 5.9c0.1 1.5 0.1 2.8 0.1 4.1s0 2.6-0.1 4.1c-0.1 4.6-1.3 8-3.5 10.1 -2.2 2.2-5.3 3.2-9.3 3.2 -4 0-7.1-1.1-9.3-3.2 -2.2-2.2-3.3-5.5-3.5-10.1 -0.1-1.5-0.1-2.8-0.1-4.1s0-2.6 0.1-4.1c0.1-2.3 0.4-4.2 1-5.9 0.6-1.7 1.5-3 2.6-4.2 1.1-1.1 2.4-2 4-2.5C933.2 561.2 934.9 561 936.8 561zM936.8 563.8c-1.4 0-2.6 0.2-3.8 0.6 -1.2 0.4-2.2 1-3 1.9s-1.6 2-2.1 3.3c-0.5 1.3-0.8 3-0.8 4.8 0 0.7-0.1 1.4-0.1 2 0 0.6 0 1.2 0 1.8 0 0.6 0 1.2 0 1.8 0 0.6 0 1.3 0.1 2 0.1 1.9 0.3 3.5 0.8 4.9 0.5 1.3 1.2 2.4 2 3.3 0.8 0.9 1.9 1.5 3 1.9 1.2 0.4 2.4 0.6 3.8 0.6 1.4 0 2.7-0.2 3.8-0.6 1.2-0.4 2.2-1 3-1.9 0.8-0.9 1.5-2 2-3.3s0.8-3 0.8-4.9c0-0.7 0-1.4 0-2s0-1.2 0-1.8 0-1.2 0-1.8 0-1.3 0-2c-0.1-1.9-0.3-3.5-0.8-4.8 -0.5-1.4-1.2-2.5-2.1-3.3 -0.9-0.9-1.9-1.5-3-1.9C939.4 564 938.1 563.8 936.8 563.8z"/> <path class="itm-logo-gray" d="M977 587.2c-0.7 0-1.2-0.3-1.5-1l-9.2-18.2v26.2c0 0.7-0.3 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1v-31.7c0-0.7 0.4-1.1 1.1-1.1h1.2c0.3 0 0.6 0.1 0.7 0.2 0.1 0.2 0.2 0.3 0.3 0.4l11 21.4 11-21.4c0.1-0.1 0.2-0.2 0.3-0.4 0.2-0.2 0.4-0.2 0.7-0.2h1.2c0.7 0 1.1 0.4 1.1 1.1v31.7c0 0.7-0.4 1.1-1.1 1.1h-0.9c-0.7 0-1.1-0.3-1.1-1.1V568l-9.2 18.2c-0.3 0.7-0.8 1-1.5 1L977 587.2 977 587.2z"/> </g> </g> </svg><aside id="text-2" class="widget widget_text"><h1 class="widget-title"><span>Inside the Magic is your ultimate source for themed entertainment coverage.</span></h1><div class="textwidget"><p><strong>Inside the Magic</strong> was created in 2005. What started as a tiny central Florida based website and short weekly podcast that provided our audience the opportunity to visit Walt Disney World virtually has grown to the publishing company it is today. We focus on bringing you all things fun so you can plan your theme park vacation, enjoy Disney at home, and more.</p><p>ITM now consists of multiple writers living near both Disneyland and Walt Disney World theme parks and around the world. This allows us to bring you the most interesting, entertaining, and unique entertainment experiences, covering theme parks, movies, TV, video games, special events and so much more.</p><p><script type="text/javascript" rel="skimlinks-ref-banner">(function(e,t,n,r){var i=n.currentScript,s=null;if(i)s=i;else{var o=n.getElementsByTagName(r),u=o.length-1;for(var a=u;a>=0;a--)if(o[a].getAttribute("rel")==="skimlinks-ref-banner"){s=o[a];break}}s&&setTimeout(function(){var i=e[t]||(e[t]=[]),o={"imageUrl":"https://insidethemagic-119e2.kxcdn.com/banners/img/referral/higher_commissions/728X90.gif","wid":"07","creativeId":60710,"color":"grey","size":"728X90","domainId":"1601785","publisherId":137930,"bannerUrl":"https://insidethemagic-119e2.kxcdn.com/banners/js/referral/referral_banner.min.js","cdnUrl":"https://s.skimresources.com"};if(i.length===0){var u=n.createElement(r);u.src=o.cdnUrl+o.bannerUrl,u.async=!0,s.parentNode.insertBefore(u,s)}i.push({el:s,config:o})})})(this,"__skimlinksBanners",document,"script");</script></p></div></aside></div><div class="widget-area footer-widget-area-right" role="complementary"><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64431"><a href="http://www.youtube.com/insidethemagic">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64429"><a href="http://www.facebook.com/insidethemagic">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64428"><a href="http://www.twitter.com/insidethemagic">Twitter</a></li></ul></div></aside><aside id="text-26" class="widget widget_text"><div class="textwidget"><p><strong><a href="http://www.insidethemagic.net/contact">CONTACT US</a> | <a href="http://www.insidethemagic.net/contact">ADVERTISE ON ITM</a><br /> <br /><a href="http://www.insidethemagic.net/privacy-policy">PRIVACY POLICY</a></strong></p><p><script class="skimlinks_ref_script" type="text/javascript" src="https://s.skimresources.com/api/ref.js?p=137930&d=1601785&t=5" defer></script></p><p>&copy; 2005&ndash;2020 JAK Schmidt, Inc. All rights reserved.</p><p>By using this site you agree to our <a href="http://insidethemagic.net/privacy-policy/" rel="home">privacy policy</a>. The material on this site may not be reproduced, distributed, transmitted, cached, or otherwise used, except with the prior written permission of <a href="http://insidethemagic.net" rel="home">Inside the Magic</a>.</p></div></aside></div></div></footer></div> <script src="//www.anrdoezrs.net/am/3909900/include/allCj/impressions/page/am.js" defer></script> <script type="text/javascript" src="https://s.skimresources.com/js/137930X1601785.skimlinks.js" defer></script> <script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="59496" data-user="52896" async></script>  <script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'http';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script>if (!window.adthrive.config) {
		window.adblock_exp_val = 'off';
		if (Math.floor(Math.random() * 100) < 95) {
			window.adblock_exp_val = 'onpage';
			(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//pgbkntmp.tiznmktqel.com/3dfc41cab40f7616e07d5ff8c667de2e',(d.head||d.body).appendChild(a));}(window,document))		}
	}</script> <script type='text/javascript' id='shared-counts-js-extra'>/* <![CDATA[ */ var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php","social_tracking":"1","recaptchaSitekey":"6Lc6798UAAAAACdp0uqRhVFFcVrLLcNpk6276cmh"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php","social_tracking":"1","recaptchaSitekey":"6Lc6798UAAAAACdp0uqRhVFFcVrLLcNpk6276cmh"}; /* ]]> */</script> <script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=2.0' id='recaptcha-js'></script> <script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/navigation-d5becb1678f5091ad690b6af8e491f16.js' id='itm-navigation-js' defer></script> <script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/skip-link-focus-fix-089695cab761cd1ef3826afc37d1755d.js' id='itm-skip-link-focus-fix-js' defer></script> <script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/sitewide-5869f1303c8e69233cde6c7320dcc040.js' id='itm-sitewide-js' defer></script> <script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script> <script data-minify="1" type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/cache/min/1/wp-content/themes/itm/includes/js/singular-8e7c21a7841d590d49f791b5304edd69.js' id='itm-singular-js' defer></script> <script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js' defer></script> <script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js' defer></script> <script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>/* <![CDATA[ */ var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/insidethemagic.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."}; /* ]]> */</script> <script type='text/javascript' src='https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8.6' id='mc4wp-ajax-forms-js' defer></script> <div id="shared-counts-modal-wrap" style="display:none;"><div class="shared-counts-modal"> <a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"> <path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)"/> </svg></span></a><div class="shared-counts-modal-header"> <span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)"/></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span></div><div class="shared-counts-modal-content"><p> <label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label> <input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address"></p><p> <label for="shared-counts-modal-name">Your Name</label> <input type="text" id="shared-counts-modal-name" placeholder="Your Name"></p><p> <label for="shared-counts-modal-email">Your Email Address</label> <input type="email" id="shared-counts-modal-email" placeholder="Your Email Address"></p><div id="shared-counts-modal-recaptcha"></div><p class="shared-counts-modal-validation"> <label for="shared-counts-modal-validation">Comments</label> <input type="text" id="shared-counts-modal-validation" autocomplete="off"></p><p class="shared-counts-modal-submit"> <button id="shared-counts-modal-submit">Send Email</button></p><div id="shared-counts-modal-sent">Email sent!</div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insidethemagic-119e2.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599708565 -->